none
SQL 2012 SP3 and FIM 2010 RRS feed

  • Question

  • Hello,

    Has anyone installed SQL 2012 SP3 on the server hosting their FIM DB's and if so, were there any issues?

    Thanks

    Friday, February 26, 2016 7:24 PM

All replies

  • FIM 2010 officially supports SQL 2008 SP1 or later service pack and SQL 2008 R2 or later service pack.

    FIM 2010 R2 SP1 introduced support for SQL 2012.

    MIM 2016 officially supports SQL 2012 SP2.

    References:

    FIM 2010 R2 SP1 Supported Platforms

    MIM 2016 Supported Platforms

    Best,

    Jeff Ingalls

    • Proposed as answer by Ian Bassi Thursday, November 23, 2017 11:13 PM
    Saturday, February 27, 2016 2:28 AM
  • I couldn’t found any article mentioned that. The one on Microsoft site said SQL 2012 SP2 supports FIM 2010 R2 SP1. Is anyone use SQL 2012 SP4 for FIM 2010 R2 SP1?
    • Edited by Louise Yim Saturday, November 25, 2017 12:09 AM
    Wednesday, November 22, 2017 12:30 PM
  • Hi

    FIM 2010 R2 SP1 will install and work against SQL 2012 SP4 but according to the link above is not supported.  I am not sure their is a SP5.

    If your SQL environment is being updated, it could be a good time to update to MIM as well, as that supports the most recent versions of SQL, Server and SharePoint.

    Ian

    Friday, November 24, 2017 12:59 AM