locked
Sticky Notes surrounded by white frame RRS feed

  • Question

  • Re: Windows 7 x64 Ultimate RTM
    ATI Radeon 4850 + Catalyst 9.12
    Dual monitor configuration w/ DisplayFusion Pro 3.1.6

    For about two/three weeks now a white frame or border surrounds any and all sticky notes I place on the desktop of either monitor. Curious symptom: when the note is moved, for a brief moment following as the Note is 'at rest' in the new location, the frame is absent. Very shortly thereafter it reappears. New Notes and multiple Notes behave in the same way.

    I am wondering if this could be a video driver artifact (Catalyst)? The first 2010 version of Catalyst has not been released yet, so I haven't had the chance to troubleshoot by changing drivers.

    This is not a critical issue, but an anomaly I would like to resolve.

    Thanks in advance.

    Thursday, January 21, 2010 1:51 PM

Answers

  • Hi,

    I was wondering when did the issue first occur. What changes have been made during these three weeks? If it occurs two/three weeks ago, system restore could be under consideration. 

    Apart from driver conflict, I suggest disable Aero by switching to a Basic windows theme first and test in clean boot in case it is a software conflict.

    Clean Boot
    =============
    This method will disable loading program or service from start up to avoid conflict
     
    1. Click "Start",and type "msconfig" (without the quotation marks) in the open box to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Click "OK" to restart your computer to Selective Startup environment.
    5. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    6. Check whether or not the issue still appears in this environment.
     
     
    • Marked as answer by Dale Qiao Tuesday, January 26, 2010 6:40 AM
    Friday, January 22, 2010 9:00 AM
  • Yes..you're on the right track. It seems to be more of driver related issue. Let's try Magon_67's suggestion to turn off Aero and Desktop Transapperance. If the issue persists, I kindly recommend you to roll back the driver or resinstall the driver.

    Roll back the driver
    ============

    1) Click the Start Button, type Device Manager in the Search bar and press "Enter". Click Continue if necessary.
    2) Double click to expand the Display Adapters.
    3) Right click the ATI Radeon 4850 and click "Properties".
    4) Click the "Driver" tab and click "Roll Back Driver".

    Reinstall the driver
    ============

    You can download the graphic driver from the following website:

    ATI Catalyst™ 9.12 Suite for Windows 7 (64 bit)

    Please note: we provide the 3rd party link to download driver for troubleshooting only. There may be some changes without notice, Microsoft doesn't gurantee any accuracy on contacting information.

    1) Click the Start Button, type Device Manager in the search bar and press Enter. Click Continue if necessary.
    2) Expand the Display Adapters category.
    3) Right click ATI Radeon 4850 we are using and click Update Driver Software…
    4) Select the “Browse my computer for driver software” option.
    5) Click on the Browse button to locate the folder which includes the driver files.

    Also as a work around, you can set the color of Sticky Notes to White.

    Best Regards
    Dale
    • Marked as answer by Dale Qiao Tuesday, January 26, 2010 6:40 AM
    Tuesday, January 26, 2010 6:40 AM

All replies

  • Hi,

    I was wondering when did the issue first occur. What changes have been made during these three weeks? If it occurs two/three weeks ago, system restore could be under consideration. 

    Apart from driver conflict, I suggest disable Aero by switching to a Basic windows theme first and test in clean boot in case it is a software conflict.

    Clean Boot
    =============
    This method will disable loading program or service from start up to avoid conflict
     
    1. Click "Start",and type "msconfig" (without the quotation marks) in the open box to start the System Configuration Utility.
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
    4. Click "OK" to restart your computer to Selective Startup environment.
    5. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
    6. Check whether or not the issue still appears in this environment.
     
     
    • Marked as answer by Dale Qiao Tuesday, January 26, 2010 6:40 AM
    Friday, January 22, 2010 9:00 AM
  • Yes..you're on the right track. It seems to be more of driver related issue. Let's try Magon_67's suggestion to turn off Aero and Desktop Transapperance. If the issue persists, I kindly recommend you to roll back the driver or resinstall the driver.

    Roll back the driver
    ============

    1) Click the Start Button, type Device Manager in the Search bar and press "Enter". Click Continue if necessary.
    2) Double click to expand the Display Adapters.
    3) Right click the ATI Radeon 4850 and click "Properties".
    4) Click the "Driver" tab and click "Roll Back Driver".

    Reinstall the driver
    ============

    You can download the graphic driver from the following website:

    ATI Catalyst™ 9.12 Suite for Windows 7 (64 bit)

    Please note: we provide the 3rd party link to download driver for troubleshooting only. There may be some changes without notice, Microsoft doesn't gurantee any accuracy on contacting information.

    1) Click the Start Button, type Device Manager in the search bar and press Enter. Click Continue if necessary.
    2) Expand the Display Adapters category.
    3) Right click ATI Radeon 4850 we are using and click Update Driver Software…
    4) Select the “Browse my computer for driver software” option.
    5) Click on the Browse button to locate the folder which includes the driver files.

    Also as a work around, you can set the color of Sticky Notes to White.

    Best Regards
    Dale
    • Marked as answer by Dale Qiao Tuesday, January 26, 2010 6:40 AM
    Tuesday, January 26, 2010 6:40 AM
  • Solution:

    http://www.sevenforums.com/general-discussion/33970-sticky-notes-issue-4.htm

    Go to start menu > all programs > startup
    Move Logitech SetPoint shortcut to the desktop or somewhere else (don't copy it, either move it or delete it)
    Restart the computer
    Problem is solved.

    If you manually try to run Logitech SetPoint from the desktop again, you'll see that the white frames will appear immediately after you run Logitech SetPoint. There is some kind of a conflict between these two. I don't think we can solve this any further. Let's write to Logitech: Email Us
    • Proposed as answer by mukarakaplan Tuesday, February 9, 2010 11:10 PM
    Tuesday, February 9, 2010 11:08 PM
  • I would like to thank the three TechNet Medalists who replied to my original query about the odd white frame surrounding Sticky Notes in 7: Magon_67, Dale Qiao, and mukarakaplan. Much appreciated, all of you!

    In the event, mukarakaplan nailed the cause of the problem: Logitech's x64 SetPoint 4.80.

    Yesterday (February 26), Logitech dropped SetPoint 6.0 and installing it has indeed restored Sticky Notes to normal display. Small steps of progress …


    All good wishes.
    Saturday, February 27, 2010 6:53 AM