Full Database Model unable to perform incremental backup RRS feed

  • Question

  • Hi,

    We have several Instances configured in DPM using the same Protection group.

    All of the databases are in Full recovery model. Some of these can perform an incremental backup, yet others cant.

    I have tried re-creating the protection group, changing the recovery model to simple, then back to full.

    Many thanks in advance for any help.

    Monday, March 6, 2017 2:49 PM

All replies

  • I am currently experiencing the same issue on several different DPM servers, each with multiple protection groups. I have tried anything and everything I can think of and have not made any progress.

    I have re-created and restored from backup databases that do not get an option for incremental backups and the new DBs are successful, yet the originals still do not have the option no matter what I try.

    We are using SQL 2016, Server 2016 & DPM 2016 Update Rollup 2 (5.0.322.0).

    Thursday, March 16, 2017 4:32 PM
  • Hi,

    Please post the Error Message you get in Alerts.

    Michael Seidl (MVP)

    SYSCTR Senior Consultant, Blogger, CEO

    Blog | Twitter | Facebook | LinkedIn | Xing | <gs class="GINGER_SOFTWARE_mark" ginger_software_uiphraseguid="9d52c6cb-c99a-4d02-81d1-1fb2aed4209a" id="eeb11db8-9f1a-465d-bdc6-55044a74f299">Youtube</gs>

    Note: Posts are provided "AS IS" without warranty of any kind, either expressed or implied, including but not limited <gs class="GINGER_SOFTWARE_mark" ginger_software_uiphraseguid="91e47209-044f-439b-9176-7faf616f8b14" id="a235d222-8e78-46db-8615-6978178accef">to the</gs> implied warranties of merchantability and/or fitness for a particular purpose.

    Friday, March 17, 2017 8:24 PM
  • In my case, there are no errors, this just is not an option:

    DB Options

    Backup Options

    Tuesday, March 21, 2017 3:09 PM
  • Its the same as Landon_Edwards for me, no Error, but the option to do an incremental recovery is greyed out.

    Any ideas?

    Wednesday, April 12, 2017 3:46 PM
  • Has anyone figured this out? I am having the same problem.  Even went so far as to:

    1) stop protection of that DB

    2) change backup model from FULL to Simple, shrunk the Tlog, change back from simple to Full.

    3) Add DB back to protection group.

    Problem remains.

    Wednesday, December 5, 2018 9:31 PM