locked
Windows Mail RRS feed

  • Question

  • I cannot send messages using Windows Mail. I receive messages OK.

    The program says that my server is not responding and gives message Error as follows ---

     Subject 'Re: [ADENIUM] Are You Kidding Me?', Account: 'Windows Mail', Server: 'mailhost.tstt.net.tt', Protocol: SMTP, Port: 25, Secure(SSL): No, Error Number: 0x800CCC19.

    My local helpdesk says that my settings are OK.

    Please help.

    Sunday, June 8, 2008 4:21 PM

All replies

  • Geobar

     

    The error, 0x800CCC19   means that the mail server timed out.

    Go to Tools / Accounts.
    Select the email account and click Properties.
    On the Advanced tab increase the timeout slider to two minutes or more.

     

    If this doesn't solve the problem, check the installed anti-virus program to see if it is scanning incoming email. If it is, turn this function off and try to download the email again.

     

    You may also have a corrupt email on the email server. If your email provider has website access to the email account, go there and check the emails on the server, delete any that look suspicious.


     

    If this post helps to resolve your issue, click the Mark as Answer button at the top right of this message.
    This will help others who are having this issue find the answer quicker.


    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience

    Sunday, June 8, 2008 5:01 PM
    Moderator
  • Thanks Ronnie,

    But your advice did not help!

    I increased the download time to 150 secs - still no good.

    I also stopped Virus scanning - no good.

    Remember that I said that I am having no problem with incoming mail, it's only a problem with sending.

    Any further help will be appreciated.

    Geobar.

    Sunday, June 8, 2008 5:42 PM
  • Geobar

     

    OK, try this.

     

    Go to Tools/Accounts, select your email account. Cllcik Properties/Server Tab.

     

    Look in the 2 boxes named:

     

    Incoming Mail (POP3)

    Outgoing Mail (SMTP)

     

    Do these 2 boxes have the same address in them?

     

    If they do, click the Settings Button in that window.

     

    In the Settings options, place a check mark in the "Use same settings as my incoming mail server" option.

     

    Click OK / Apply / OK.

     

    Close and reopen Windows Mail and try again.

     


    If this post helps to resolve your issue, click the Mark as Answer button at the top right of this message.
    This will help others who are having this issue find the answer quicker.

    Ronnie Vernon
    Microsoft MVP
    Windows Desktop Experience
    Sunday, June 8, 2008 8:57 PM
    Moderator