none
Windows 8.1 and UAG 2010 RRS feed

  • Question

  • hi

    wondering if someone out there can give some advice/help.

    We are currently running a stand alone UAG 2010 SP4, our XP ( yes we still have some) and Win7 clients connect fine however I still can't get Windows 8.1 clients to authenticate.

    When you launch the Portal home page ( portal.domain.com ), it prompts to install the client ( the first time ) and then once that has completed displays " your device does not meet the access policy requirements for this site".  Subsequent connections start to check and then go direct the error message. 

    If I check the web monitor for the failed session, it is reporting that OS and Browser are Not Detected.  I have made the changes that others recommended for NT6.3 but that hasn't made any difference.

    thanks in advance

    Tuesday, August 26, 2014 10:00 AM

Answers

  • Please make sure that all 64 bit operating systems or specifically windows 8.1 is picked in the allowed list of Operating systems from the End point settings

    You can only allow specific Windows versions as Windows 7 SP1, Windows 8 or any 64 bit Windows version to access your portal while denying others.

    From the UAG console, click on the HTTPS connection for your Portal link then: 

    1. Trunk Configuration settings - click configure

    2. Go to Endpoint Access Settings

    3. Session access policy - Endpoint policy

    4. You can edit the default or create a new one with your corporate settings (recommended way)

    5. Edit Endpoint policies

    6. Pick the default policy or the one you created - edit policy

    7. Manage Windows Policies

    8. Pick the Windows Policy - Edit Policy

    9. In the operating systems, enable the ones you would like to connect to the Portal.

    10. Save and activate your configuration and this should do the trick.

    Hopefully this will help you.

    Ahmed Nabil

    Monday, October 6, 2014 8:04 PM
    Moderator

All replies

  • Make sure you have configured the hostname or domain namespace as a Trusted Site. You should first be asked if you want the domain namespace to be configured as Trusted Site. If you ignored that you won't get the question again.

    Boudewijn Plomp, BPMi Infrastructure & Security | Please remember, if you see a post that helped you please click "Vote as Helpful" and if it answered your question, please click "Mark as Answer".

    Thursday, September 18, 2014 10:24 PM
  • Please make sure that all 64 bit operating systems or specifically windows 8.1 is picked in the allowed list of Operating systems from the End point settings

    You can only allow specific Windows versions as Windows 7 SP1, Windows 8 or any 64 bit Windows version to access your portal while denying others.

    From the UAG console, click on the HTTPS connection for your Portal link then: 

    1. Trunk Configuration settings - click configure

    2. Go to Endpoint Access Settings

    3. Session access policy - Endpoint policy

    4. You can edit the default or create a new one with your corporate settings (recommended way)

    5. Edit Endpoint policies

    6. Pick the default policy or the one you created - edit policy

    7. Manage Windows Policies

    8. Pick the Windows Policy - Edit Policy

    9. In the operating systems, enable the ones you would like to connect to the Portal.

    10. Save and activate your configuration and this should do the trick.

    Hopefully this will help you.

    Ahmed Nabil

    Monday, October 6, 2014 8:04 PM
    Moderator