none
signing into azure microsoft authenticator app request timeout instantly RRS feed

  • Question

  • I've had 2 microsoft accounts for years.  Most of the time I want my display name to be Blaine DeYoung because that's my name, but I use NottedOkenStaf as a web alias.  This had never caused a problem until I started working with Azure a few weeks ago.  I'm taking a class on .NET development using Azure.  Every time I logged out and tried to log back in, it would try log me in as NottedOkenStaf (who does not have an Azure account).  Several times I had to clear browser cache in order to get back in, but that worked.  Until day-before-yesterday.  I created a test user on my Azure account, set up MFA for him (using my phone), logged out, logged back in as him, logged out, and tried to log back in as myself.  The normal notification comes up saying it's going to send a notification to my authenticator app but as soon I click 'Send' the message immediately changes to a 'Request Timeout' message. 

    I've cleared my browser cache over and over.  I've tried different browsers.  I've started browsers in incognito mode.  I've restarted my computer.  I'm out of ideas and about start deleting accounts. 

    Saturday, April 25, 2020 2:22 AM