none
GlobalizationUnattend RRS feed

  • Question

  • I am trying to set :UserLocale, SystemLocale, and LocationPreferences. I deliver an xml file to system32 folder and then run:

    control intl.cpl,,/f:"C:\windows\System32\Control.xml"

    I can see settings applied. But then something strange happens....When i reboot the settings are gone. When i login with different user ID i get all the settings.

    Not sure where to start looking...

    Thanks for ideas.

    Thursday, March 10, 2016 8:46 PM

All replies

  • Can you post the xml file please?

    To make this clear:
    Do you log on with the same user (Administrator) that was used during the Task Sequence and the settings are gone?
    And if you use a new account it applies your settings?


    • Edited by oriooff Thursday, March 10, 2016 10:03 PM
    Thursday, March 10, 2016 10:02 PM
  • This is not during the build, but after the install is complete. The push is done to the system account. 

    <gs:GlobalizationServices xmlns:gs="urn:longhornGlobalizationUnattend">
    <!--User List-->
    <gs:UserList>
    <gs:User UserID="Current" CopySettingsToDefaultUserAcct="true" CopySettingsToSystemAcct="true"/>
    </gs:UserList>
    <!--User Locale-->
    <gs:UserLocale>
    <gs:Locale Name="en-GB" ResetAllSettings="true" SetAsCurrent="true"/>
    </gs:UserLocale>
    <!--System locale-->
    <gs:SystemLocale Name="en-GB"/>
    <!--Display Language-->
    <gs:MUILanguagePreferences>
    <gs:MUILanguage Value="en-GB"/>
    <gs:MUIFallback Value="en-US"/>
    </gs:MUILanguagePreferences>
    <!--location-->
    <gs:LocationPreferences>
    <gs:GeoID Value="242"/>
    </gs:LocationPreferences>
    </gs:GlobalizationServices>

    Friday, March 11, 2016 1:56 PM
  • I am guessing that it updates default user profile, and not the current user or existing users SIDS for that matter. If i delete the user profile and relog in then everything is fine. 

    So how would i update the existing SIDS?

    Friday, March 11, 2016 3:50 PM