locked
Skype for Business is renamed to Skype Kurumsal if deployed in multiple languages RRS feed

  • Question

  • Hall all,

    We are deploying Office 365 (2016) - including Skype for Business - in multiple languages. Only Skype for Business is renamed to 'Skype Kurumsal' in the blue header before the sign in screen appears.

    We use the following deployment.xml file:

    <Configuration>
      <Add OfficeClientEdition="32" Version="16.0.6868.2060" OfficeMgmtCOM="TRUE">
        <Product ID="O365ProPlusRetail">
          <Language ID="en-us" />
          <Language ID="cs-cz" />
          <Language ID="fi-fi" />
          <Language ID="fr-fr" />
          <Language ID="de-de" />
          <Language ID="hu-hu" />
          <Language ID="it-it" />
          <Language ID="ja-jp" />
          <Language ID="nb-no" />
          <Language ID="pl-pl" />
          <Language ID="ru-ru" />
          <Language ID="sk-sk" />
          <Language ID="es-es" />
          <Language ID="sv-se" />
          <Language ID="tr-tr" />
          <Language ID="bg-bg" />
          <Language ID="da-dk" />
          <Language ID="el-gr" />
          <Language ID="et-ee" />
          <Language ID="he-il" />
          <Language ID="hr-hr" />
          <Language ID="kk-kz" />
          <Language ID="lt-lt" />
          <Language ID="lv-lv" />
          <Language ID="nl-nl" />
          <Language ID="pt-pt" />
          <Language ID="ro-ro" />
          <Language ID="sl-si" />
          <ExcludeApp ID="Groove" />
          <ExcludeApp ID="OneDrive" />
        </Product>
      </Add>
      <Updates Enabled="FALSE" />
      <Display Level="None" AcceptEULA="TRUE" />
      <Logging Path="c:\windows\system32\logfiles" />
      <Property Name="AUTOACTIVATE" Value="1" />
      <Property Name="FORCEAPPSHUTDOWN" Value="TRUE" />
      <Property Name="PinIconsToTaskBar" Value="FALSE" />
    </Configuration>

    Has someone an idea why only Skype for Business is renamed? It is Turkish, and Turkish is the final language that is deployed.

    Install line:

    setup.exe /configure deploy_O365ProPlusRetail_en.xml
    setup.exe version: 16.0.6831.5775

    Any help is appreciated and with kind regards,

    Willem-Jan


    • Edited by The Sting Pilot Friday, May 27, 2016 11:16 AM Additional information.
    Friday, May 27, 2016 11:05 AM

All replies

  • I think it is by design and you have to open a Microsoft PSS ticket to solve this Problem.

    regards Holger Technical Specialist UC

    Sunday, May 29, 2016 4:51 PM
  • Thanks for your advice.
    Monday, May 30, 2016 9:12 AM
  • Hello all,

    Still not solved. I have done the following:

    • Downloaded version 16.0.6868.2067
    • Installed this version.

    We still had the same issue: Skype for Business is in the Turkish language. I removed the Turkish language. So Swedisch is the last one in the list.

    When starting Skype for Business I get the following:

    • The flash screen:


    • The wrong Skype for Business header:

    Any help is still appreciated.

    With kind regards,

    Willem-Jan

    Monday, May 30, 2016 9:17 AM
  • Hi,

    Base on mu understanding, it will choose the first Language ID. You may need to remove all other language ID in the deployment.xml file.

    You can also contact Microsoft, and there are more Office 365 experts will help to solve it. Thanks for your understanding.

    Best Regards


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Eason Huang
    TechNet Community Support

    Tuesday, May 31, 2016 9:20 AM