locked
DvD's opening in folder view RRS feed

  • Question

  • Well i was annoyed by the little window asking me how to open my dvd's so i made them a folder, thinking it was just this one dvd, sorta like when it asks if you want to open a .exe. so i checked don't display this again and clicked folder and now the problem is all my dvds, games appear as folder (shocker ehh?) and i cant do anything with a .iso it opens it winrar is there anyway to make that window asking you how to open it appear again?
    if you need me to clear things up ask me to i will gladly re-type in a human understanding language xD
    Sunday, April 25, 2010 5:29 AM

Answers

  • I am sorry I misinformed you. I think this behaviour has changed since 7.

    However, 7 appearantly comes with a special interface for doing things like this: click start and start to type "file type" In the start menu appear an item "make a file type always open with a specific program" But I  tested this, and even thsi tool doens not allow you to remove the last associated  program from the list.

    Therefore I would recommend deleteing the file type associations in registry. Open regedit and delete following keys:

    [-HKEY_CLASSES_ROOT\SystemFileAssociations\.iso]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.iso]

     

    Be aware though that depending on the current settings, this might change the settigns for other users of your computer too!


    MCSA/MCTS/MCP
    • Marked as answer by Arthur Xie Friday, May 7, 2010 4:48 AM
    Monday, April 26, 2010 5:18 AM

All replies

  • Just rightclick on such file while holding shift. Select "open with". Choose the program that now opens the file (winrar) and deselect the option below "always use the selected program to open this file" and click open.
    MCSA/MCTS/MCP
    Sunday, April 25, 2010 10:19 AM
  • still opens as a folder :(
    Sunday, April 25, 2010 4:59 PM
  • I am sorry I misinformed you. I think this behaviour has changed since 7.

    However, 7 appearantly comes with a special interface for doing things like this: click start and start to type "file type" In the start menu appear an item "make a file type always open with a specific program" But I  tested this, and even thsi tool doens not allow you to remove the last associated  program from the list.

    Therefore I would recommend deleteing the file type associations in registry. Open regedit and delete following keys:

    [-HKEY_CLASSES_ROOT\SystemFileAssociations\.iso]
    [-HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.iso]

     

    Be aware though that depending on the current settings, this might change the settigns for other users of your computer too!


    MCSA/MCTS/MCP
    • Marked as answer by Arthur Xie Friday, May 7, 2010 4:48 AM
    Monday, April 26, 2010 5:18 AM