none
Slow Start-up RRS feed

  • Question

  • I once had Steady Stae installed on my XP computer. It worked perfectly, except it dramatically slowed down the system at startup. Disk Protection wasn't installed, only some restictions on 1 account were set, and the system hardware surpasses all standard XP & Steady State requirements. How do I stop the program from slowing down my cystem at startup! RSVP ASAP!
    Sunday, February 24, 2008 11:53 PM

Answers

  • Hi,

     

    Thank you for posting here!

     

    Before we go any further, I would like to know if you are using SteadyState 2.0. If so, slow startup is an known issue which is related to  the SteadyState service. There are many related thread talking about this issue.

     

    This issue has been fixed within SteadyState 2.5 Beta. You can try it if you have interest.

     

    Windows SteadyState 2.5 Beta

    http://www.microsoft.com/downloads/details.aspx?FamilyID=4de91d3a-69f4-4d7b-94b1-c69b8be029f4&DisplayLang=en

     

    If this issue occurs on 2.5 Beta, you can perform a Clean Boot to check the result:

    ============

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click Start, go to Run, and type "msconfig" in the open box to start the System Configuration Utility.

    2. Click the Services tab, check the "Hide All Microsoft Services" box and click Disable All. Make sure SteadyState service has been selected.

    3. Click the Startup tab, click Disable All and click OK.

     

    Then, restart your computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    4. Please check this issue again.

     

     

    Best regards,

     

    Monday, February 25, 2008 5:57 AM
    Moderator

All replies

  • Hi,

     

    Thank you for posting here!

     

    Before we go any further, I would like to know if you are using SteadyState 2.0. If so, slow startup is an known issue which is related to  the SteadyState service. There are many related thread talking about this issue.

     

    This issue has been fixed within SteadyState 2.5 Beta. You can try it if you have interest.

     

    Windows SteadyState 2.5 Beta

    http://www.microsoft.com/downloads/details.aspx?FamilyID=4de91d3a-69f4-4d7b-94b1-c69b8be029f4&DisplayLang=en

     

    If this issue occurs on 2.5 Beta, you can perform a Clean Boot to check the result:

    ============

    Let’s disable all startup items and third party services when booting. This method will help us determine if this issue is caused by a loading program or service. Please perform the following steps:

     

    1. Click Start, go to Run, and type "msconfig" in the open box to start the System Configuration Utility.

    2. Click the Services tab, check the "Hide All Microsoft Services" box and click Disable All. Make sure SteadyState service has been selected.

    3. Click the Startup tab, click Disable All and click OK.

     

    Then, restart your computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

     

    4. Please check this issue again.

     

     

    Best regards,

     

    Monday, February 25, 2008 5:57 AM
    Moderator
  • Or if you are lazy to try the 2.5,

    you could remove the steadystate service from the startup like i did, and it will boot as per normal, and the security settings WILL still be enforced.
    Thursday, March 6, 2008 8:25 AM
  •  

    How would I go about removing Steady State from the start up?
    Tuesday, April 8, 2008 2:04 AM