locked
Windows 7 beta install error RRS feed

  • Question

  • Just after Starting Windows comes up, the install bluescreens with a 0xa5 error saying that my BIOS is not ACPI compliant.

    This is a Giga-byte AMD740 based motherboard running a Phenom 9550 with 4GB of RAM.  I tried pulling most of the hardware and turning most things off in the BIOS but no luck.  I am at the latest BIOS Giga-byte offers. 

    Is this just a bug with beta 1?
    Saturday, January 10, 2009 5:12 AM

Answers

  • Actually, stangely enough, I can recreate it time and time again if I enable/disable the SATA controller.  Don't know why turning it off would make the BIOS to appear as non-ACPI complaint.
    • Marked as answer by TimMCross Saturday, January 10, 2009 11:20 PM
    Saturday, January 10, 2009 11:19 PM

All replies

  • Did you try changing the power states in the bios?
    Saturday, January 10, 2009 5:24 AM
  • Sorry, don't know what you mean by power states in the BIOS.
    Saturday, January 10, 2009 5:26 AM
  • You know... the acpi suspend type ... i.e. S1, S3 or S1&S3.

    Also make sure ACPI APIC support is enabled.

    The bios has got to have that stuff in it.
    • Proposed as answer by OnTheSub Saturday, January 10, 2009 10:12 PM
    • Unproposed as answer by TimMCross Saturday, January 10, 2009 11:20 PM
    Saturday, January 10, 2009 5:45 AM
  • Actually, stangely enough, I can recreate it time and time again if I enable/disable the SATA controller.  Don't know why turning it off would make the BIOS to appear as non-ACPI complaint.
    • Marked as answer by TimMCross Saturday, January 10, 2009 11:20 PM
    Saturday, January 10, 2009 11:19 PM