none
Run Profile step clears MaData input files, and then starts nagging 'no-start-file-not-found' (FIM R2, v4.1.2273.0) RRS feed

  • Question

  • ** PLEASE IGNORE POST ***

    Hi,

    My ECMA on FIM R2, v4.1.2273.0 gets a 'Full Import and Full Sync' step configured, where I DO NOT enable the option to delete the input file available in MaData.

    Nevertheless, when running this step, the file is deleted and the ECMA shows status 'no-start-file-not-found'. Which is a correct status because the file is deleted.

    I cannot explain why this happens, anybody any thoughts on this?

    This same ECMA worked on FIM previously.

    What I did to provoke some direction of solution:

    • Configure miiserver.exe.config the pick the first supported runtime from the list, which is changed to v2.0.50727
    • Delete all Run Profiles and create them again from scratch
    • Create the ECMA from scratch

    None of this seems to solve this strange behavior.

    Thank you,


    Danny Alvares, Solutions Architect


    Friday, November 2, 2012 7:45 PM

Answers

  • I'm such an idiot, well below par in mental acumen...

    I ran Full Import, but there was no full AVP in my staging folder, only a delta one. So yes indeed, there is no-start-file-not-found and FIM was quite correct.
    Once I added a full AVP everything worked as expected, and it even left my MaData files at peace.

    Thanks,


    Danny Alvares, Solutions Architect

    • Marked as answer by Danny Alvares Friday, November 2, 2012 8:42 PM
    Friday, November 2, 2012 8:41 PM