locked
Service Manager 2012 Managementpack versions RRS feed

  • Question

  • Hello,

    I recently upgraded my Service Manager 2010 SP1 to Service Manager 2012 in a test environment. Before the upgrade the System.library and Incident.library management packs both had the same version.

    After the upgrade completed the System.Library has version 7.5.8501.0 and the Service Manager Incident Management Library has version 7.5.1561.0 like most sealed management packs.

    We use the management packs to request data for a custom application and we get an error in this application when we try to connect it to Service manager 2012 because of this version mismatch. Connectiing from our custom application to Service Manager 2010 works fine.

    I can't seem to find if there is a newer version available for the Incident library to 7.5.8501.0 or that this is the latest version available at this moment.

    Regards,

    Dave

    Thursday, June 7, 2012 1:34 PM

Answers

  • Hey

    There's no need that all MPs must have the same Version and those 2 definitely have different Versions in 2012 RTM. This should definitely not kill your application. But if this is the case, you should check how your application uses/reads the MP Versions and definitely change that behavior.

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Marked as answer by loki_1989 Friday, June 8, 2012 6:59 AM
    Thursday, June 7, 2012 6:06 PM

All replies

  • Hey

    There's no need that all MPs must have the same Version and those 2 definitely have different Versions in 2012 RTM. This should definitely not kill your application. But if this is the case, you should check how your application uses/reads the MP Versions and definitely change that behavior.

    regards
    Marcel


    SCSMfaq // Blog --> http://blog.scsmfaq.ch // Twitter --> #scsmfaq // Business --> http://www.itnetx.ch

    • Marked as answer by loki_1989 Friday, June 8, 2012 6:59 AM
    Thursday, June 7, 2012 6:06 PM
  • Thank you again! 

    That was all i needed to know.

    Regards,

    Dave

    Friday, June 8, 2012 6:59 AM