locked
SharePoint server 2013 error backup RRS feed

  • Question

  • hello everyone, recently we move some content databases to another server and when we try to perform the full backup via Central Admin. always got this error:

    SqlException: Cannot opeen the  security device '\\<network folder>\spbr0000\0000010C.bak'. Operating System error 5(failed to retrieve text for this error. Reason: 15105).

    My infraestrcture is:

    <SERVER1> Application and production content databases

    <SERVER2> test content database 

    The network/shared folder already got full pemrisions on sharepoint accounts read/write

    What can I do?

    thanks

    Wednesday, January 10, 2018 1:36 PM

Answers

  • UPDATE

    We create another shared folder for the backup give full permisions to everyone and worked.

    Thanks 

    Wednesday, January 17, 2018 2:18 PM

All replies

  • Hi Ivan,

    MS SQL error 15105 is caused due to following reasons:

    1)Trying to attach an .mdf file, that has not been detached properly.
    2)There might not be enough free space on the destination where the user wants to keep his database backup file.
    3)There might not be the permission to access the location of the backup file that is assigned in in the SQL Server service account.
    4)It may also be possibility that the location of the folder in the error message is not the same instance where the user want to restore the backup. In this case it’s unlikely that the service has access to the folder.
    5)If the user has copied the backup file from another computer, then the destination computer may block the file due to security reason.
    6)Corruption of Windows Operating System
    7)Attack of Viruses
    8)Incomplete software installation
    9)Excessive startup entries and registry errors.

    Have you checked all the above. Also, I hope you are opening central admin as "administrator".

    Wednesday, January 10, 2018 1:52 PM
  • Hello MJ

    All checked but still the same error in the sharepoint backup.

    Monday, January 15, 2018 1:30 PM
  • UPDATE

    We create another shared folder for the backup give full permisions to everyone and worked.

    Thanks 

    Wednesday, January 17, 2018 2:18 PM