locked
New Multicast Service Point on Server 2012 Error 7102 RRS feed

  • Question

  • First the error:
    MCS Control Manager detected MCS is not responding to HTTP requests.  The http error is 404.

    I have SCCM 2012 SP1 on Windows Server 2012 and am trying to install a distribution point that supports multicast and PXE on another server also running Windows Server 2012. I was able to add the new site server and distribution point system role to the new server and the distribution point install seems to go well except we constantly see these above errors in the SMS_MULTICAST_SERVICE_POINT component status log.

    IIS is running on the distribution point. For troubleshooting I disabled the firewalls on both hosts. I've tried re-installing multicast and pxe (by unchecking these options in the distribution point, then later re-checking these options) which re-installed WDS. Still I see the same error. I confirmed that IIS does respond as I can point my browser from the main server to the distribution point server and get the default IIS site returned for both http and https requests.

    Both servers are new builds and no errors were encountered during install.

    Suggestions?

    Friday, May 17, 2013 4:54 PM

All replies

  • I am also seeing these entries in the mcsmgr.log, right after certificate selection entries:

    Call to HttpSendRequestSync failed for port 443 with status code 404, text: Not Found
    Health check request failed, status code is 404, 'Not Found'.

    So it seems to be a 443 problem, however the certificate selection seems to have no trouble finding a certificate.

    Any suggestions?


    • Edited by SJeffsUT Monday, May 20, 2013 8:11 PM
    Monday, May 20, 2013 8:11 PM
  • For some ‘magical’ reason, the multicast service point started working. Apparently I just had to sit on my hands for a few days. I can’t explain it, but the errors are gone. If you read my first post, you know this was not fixed by a reboot or re-install - not right away anyway.
    Wednesday, May 29, 2013 3:42 PM