none
GPO in Domain Server 2008 64

    Question

  • Hi,

    I have an issue on GPO on Domain 2008 64bit below;

    User Configuration\Policies\Administrative Templates\Windows Component\Internet Explorer\Disable changing proxy setting-Enable


    The problem is that on Windows 7 32 is not getting effect.


    Mohaliden Kadalim

    Tuesday, October 18, 2016 12:51 PM

Answers

All replies

  • This is a User policy setting which you are trying to apply to a machine.  That won't work by default.  At least not without some jury-rigging.  Also, I'm not even finding that setting under the path you mentioned - and I checked two different AD forest instances.  Can you re-check it?


    Best Regards, Todd Heron | Active Directory Consultant

    Tuesday, October 18, 2016 5:01 PM
  • Hi,
    If you have configured this setting under User Configuration, please make sure that the GPO is linked to users, not computers.
    So first of all, please run gpresult /r command to view if the GPO is applied to windows 10 clients successfully.
    If the GPO is not applied, please follow the article regarding 10 common problems causing group policy to not apply, you could take a look and use for reference:
    http://social.technet.microsoft.com/wiki/contents/articles/22457.10-common-problems-causing-group-policy-to-not-apply.aspx
    In addition, you could follow the article as below to try again step by step and see if it works:
    How to Prevent Users From Configuring Proxy Servers in Browsers
    http://smallbusiness.chron.com/prevent-users-configuring-proxy-servers-browsers-44819.html
    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, October 19, 2016 7:29 AM
    Moderator
  • Hi Todd,

    I would like to clarify that the first image is a windows 2008 as my domain with GPO to all domain users.

    The GPO i created on the domain is like this (User Configuration\Policies\Administrative Templates\Windows Component\Internet Explorer\Disable changing proxy setting-Enable) and link to the traget GRoup(Like "Proxy users group")

    On the second image shown is a windows 7 32 bit used by the client. So the scenario is like this;

    when i entered the proxy ip address manually on client and apply gpo to the domain. Its not getting effect, but the GPO i applied on other client/user is working fine.

    Thank you,


    Mohaliden Kadalim

    Thursday, October 20, 2016 9:16 PM
  • Hi Mohaliden,
    Have you run gpresult /r command to view if the GPO is applied successfully?
    In addition, let us confirm some questions:
    1. Is this GPO linked to OU or whole domain?
    2. Did you set security filtering in the GPO?
    3. Did the problem happen on specific client or multiple clients?
    Best regards,
    Wendy

    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, October 24, 2016 2:34 AM
    Moderator
  • Hi,

    I am checking how the issue going, if you still have any questions, please feel free to contact us.

    Appreciate for your feedback.

    Best regards,

    Wendy


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, October 28, 2016 7:58 AM
    Moderator