locked
Cannot use Cut and Paste from Word to Outlook (PPT to OL either) RRS feed

  • Question

  • Similar to another issue here:  http://social.technet.microsoft.com/Forums/en-US/word/thread/55699ea6-31a9-4198-9f56-d4ebf6a896b1/

    Except that I'm a Technology Trainer. I teach people MS Office constantly. Basic, Intermediate and Advanced - in preparation for Microsoft Office Specialist (MOS) certification.  (So I’m no n00b)  I've also been a QA Tester of software.

    The problem is – I’ve got HTML as my Outlook 2007 email format, and pasting (not paste special) from the other applications – does not work.  The options are grayed out, and i chose all the correct options, no other add-ins are involved, I never had MS Works on my machine.  All applications were open at the time I executed the copy command.

    Changing the email format to RTF or plain text didn’t work either.  It wasn’t until I did a paste special in Word 2007 and THEN cut and paste that it finally worked.  If this ain’t a bug, I don’t know what is…

    REALLY, Microsoft?  Typical replies are “Your doing something wrong”, or one I find exceptionally humorous: “It doesn’t happen when I do it!”  RIGHT…so because some egg head in Redmond WA (or Mumbai) can’t replicate the issue – it didn’t happen!  “Head-in-the-sand” Microsoft!

    I tried this with PowerPoint 2007 with similar results.  Each day, MS gives me another reason to want to switch to Google docs or Open Office.  Hopefully the business world will see the light.  It’s time to STOP making users the QA Testers of the world, and put software out there that works consistently - not consistently has problems.

    Thursday, January 5, 2012 2:36 PM

Answers

  • If you haven't already you might try the following:

    1. Go to Outlook > File > Options > Mail
    2. In the Compose Message section choose Editor Options...
    3. Select the Advanced function
    4. In the Cut/Copy/Paste section check the settings for Show Paste Options and Smart Cut and Paste
    5. Depending on how they are set you might change the setting and then close out and logout of the system.  This will clear Outlook out of memory and when you log back in, the changed setting will take effect.  Doing this may reset a stuck switch setting.

    If this doesn't work you might go to Control Panel and run a repair on Outlook.


    Kind Regards, Rich ... http://greatcirclelearning.com
    Thursday, January 5, 2012 3:16 PM

All replies

  • If you haven't already you might try the following:

    1. Go to Outlook > File > Options > Mail
    2. In the Compose Message section choose Editor Options...
    3. Select the Advanced function
    4. In the Cut/Copy/Paste section check the settings for Show Paste Options and Smart Cut and Paste
    5. Depending on how they are set you might change the setting and then close out and logout of the system.  This will clear Outlook out of memory and when you log back in, the changed setting will take effect.  Doing this may reset a stuck switch setting.

    If this doesn't work you might go to Control Panel and run a repair on Outlook.


    Kind Regards, Rich ... http://greatcirclelearning.com
    Thursday, January 5, 2012 3:16 PM
  • What kind of data are you pasting?

    Stefan Blom, Microsoft Word MVP
    Thursday, January 5, 2012 3:25 PM