locked
alert view - in a specific group (not working) RRS feed

  • Question

  • Hi

    I created "Alert View" for a our datacenter
    and then crreated as well the group , e.g DATACenter Group

    unfortunately , not able to map give me the error below

    The objective , I want crate "alert view"  for the group of server with different MP


    Help.Me

    Thursday, October 4, 2018 10:23 AM

Answers

  • Hi,

    The issue here is that you are trying to create the Alert View in your "Default Management Pack", but you target data which is generated by a group is defined in another Management Pack  "Custom Servers Group - Monitor Folder - Distributed Application".

    You will have to create the Alert View in the same Management Pack where your targets are:
    Custom Servers Group - Monitor Folder - Distributed Application.


    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, October 4, 2018 10:37 AM
  • Hey,

    what Leon stated is, of course, completely true. This is the one option. The other would be to seal the MP in which the group resides and then you can reference it. That would be your second option for soliving this. 

    Hope we could help. Regards,


    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!) Blog: https://blog.pohn.ch/ Twitter: @StoyanChalakov


    Thursday, October 4, 2018 10:58 AM
  • Hi,
    Agree with others and just want to add that you should NEVER save anything in the Default Management Pack. Create your own MP's.

    Cheers


    Sam (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" wherever applicable. Thanks!) Blog:AnalyticOps Insights Twitter:Sameer Mhaisekar

    Thursday, October 4, 2018 11:58 AM

All replies

  • Hi,

    The issue here is that you are trying to create the Alert View in your "Default Management Pack", but you target data which is generated by a group is defined in another Management Pack  "Custom Servers Group - Monitor Folder - Distributed Application".

    You will have to create the Alert View in the same Management Pack where your targets are:
    Custom Servers Group - Monitor Folder - Distributed Application.


    Best regards,
    Leon


    Blog: https://thesystemcenterblog.com LinkedIn:

    Thursday, October 4, 2018 10:37 AM
  • Hey,

    what Leon stated is, of course, completely true. This is the one option. The other would be to seal the MP in which the group resides and then you can reference it. That would be your second option for soliving this. 

    Hope we could help. Regards,


    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!) Blog: https://blog.pohn.ch/ Twitter: @StoyanChalakov


    Thursday, October 4, 2018 10:58 AM
  • Hi,
    Agree with others and just want to add that you should NEVER save anything in the Default Management Pack. Create your own MP's.

    Cheers


    Sam (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" wherever applicable. Thanks!) Blog:AnalyticOps Insights Twitter:Sameer Mhaisekar

    Thursday, October 4, 2018 11:58 AM
  • Hi,
    Agree with others and just want to add that you should NEVER save anything in the Default Management Pack. Create your own MP's.

    Cheers


    Sam (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" wherever applicable. Thanks!) Blog:AnalyticOps Insights Twitter:Sameer Mhaisekar

    Hey,

    and to back Sam's words up, wanted to post this here:

    System Center Service Manager / Operations Manager Management Pack and Naming Convention Best Practices

    Still every word is valid and imho a must when it comes to SCOM MPs.

    Regards,


    (Please take a moment to "Vote as Helpful" and/or "Mark as Answer" where applicable. This helps the community, keeps the forums tidy, and recognizes useful contributions. Thanks!) Blog: https://blog.pohn.ch/ Twitter: @StoyanChalakov

    Thursday, October 4, 2018 12:04 PM