locked
SSP 2.0 R2 SP1 - no VM in the list.... RRS feed

  • Question

  • Hi together,

    All my problem is in the title.... After installing (without error) the SSP, I registered my SCVMM server, but nothing appear in the VM list.

    Any idea ?


    -- Cédric GEORGEOT [MVP] Directory Services http://www.e-novatic.fr -- Auteur du livre "Bonnes pratiques, planification et dimensionnement des infrastructures de stockage et de serveur en environnement virtuel"
    Friday, July 22, 2011 8:20 PM

Answers

  • Hi,

    Once the Portal installation is complete, you need to configure the Self-Service portal and create atleast one infrastruture to import/create virtual machines. For Step by step process, please refer to "VMM08R2_VMMSSPDatacenterAdministrationGuide." 

    1. Configure the Self-Service Portal: Please refer to section "Configuring the Self-Service Portal to Use Your Datacenter Infrastructure"
    2. Import  templates in the Self-Service Portal:  Please Refer to Section: "Configuring Templates for Use in the Self-Service Portal"
    3. Register Business Unit: Please refer to section: Registering a Business Unit to Use the Self-Service Portal.
    4. Approve Business Unit: Please refer to Section "Provisioning Business Units".
    5. Request Infrastructure : Please refer to Section: Requesting a New Infrastructure
    6. Approve inmfrastructure: Please refer to section :"Provisioning Infrastructures, Services, Service Roles, and Templates"
    7. Create new Virtual Machines or Import Virtual machines existing in SCVMM Server: Please refer to section: "Creating Virtual Machines"and "Importing Virtual Machines from VMM"

    Once above steps are completed, you will be able to see the newly created/imported virtual machines on the virtual machines tab.

    Thanks,

    Santosh..

     

    Friday, July 22, 2011 9:51 PM