none
Windows 7: Computer Management cannot remote to other Windows 7 computers. RRS feed

  • Question

  • When using the Computer Management console to remotely manage another Windows 7 computer, I get an error message whenever I try to view the WMI Control properties.  The in the General tab of the WMI Controls Properties dialog box, there is the following error message:

    Failed to connect to \\THE_PC because "Win32: Access is denied."

    Does anyone have any thoughts what could be stopping me from viewing the properties?

    Wednesday, October 18, 2017 7:40 PM

All replies

  • Did you try to disable firewall?
    Thursday, October 19, 2017 2:14 AM
  • Hi,

    Is there any event created in Event Viewer?

    Please try to take following steps to narrow down the issue.

    Step1. Check the DCOM permission.

    1. Type Dcomcnfg in search box, then press Enter.

    2. Expand Component Service -> Computers -> My computer

    3. Go to the properties of My Computer.

    4. Select the COM Security Tab.

    5. Click on "Edit Limits" under Access Permissions, and ensure "Everyone" user group has "Local Access" and "Remote Access" permission.

    6. Click on the "Edit Limit" for the launch and activation permissions, and ensure "Everyone" user group has "Local Activation" and "Local Launch" permission.

    7. Highlight "DCOM Config" node, and right click "Windows Management and Instruments", and click Properties.

    Step2. Verify WMI impersonation rights

    1. Click Start, click Run, type gpedit.msc, and then click OK.

    2. Under Local Computer Policy, expand Computer Configuration, and then expand Windows Settings.

    3. Expand Security Settings, expand Local Policies, and then click User Rights Assignment.

    4. Verify that the SERVICE account is specifically granted Impersonate a client after authentication rights. 

    Step3. Check if the group policy "Restrictions for Unauthenticated RPC clients" or "RPC Endpoint Mapper Client Authentication" are enabled.

    1. Type gpedit.msc in search box, the press Enter.

    2. Expand Local Computer Policy ->  Computer Configuration -> Administrative Templates -> System -> Remote Procedure Call

    3. Set "Restrictions for Unauthenticated RPC clients" and "RPC Endpoint Mapper Client Authentication" to "Disabled" or "Not configured"

    4. Reboot and verify the above settings were not overwritten by another Group Policy Object.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.



    • Edited by Vera Hu Thursday, October 19, 2017 9:51 AM
    • Proposed as answer by Vera Hu Thursday, November 2, 2017 4:30 PM
    Thursday, October 19, 2017 9:50 AM
  • Yes.
    Thursday, October 19, 2017 2:09 PM