locked
Power Options/Sleep Question RRS feed

  • Question

  • We have a user that has sleep mode and hibernation set to never for everything. The problem is it is still going into sleep mode. Last night about 4 hours after they left the laptop event viewer had a message saying "entering sleep mode reason: system idle". I have sleep mode disabled on my laptop and don't have this problem. Power options is a per user setting correct? Has anyone else had this problem?

     

    Thanks!

     

    • Moved by Carey FrischMVP Wednesday, July 21, 2010 8:01 PM Moved to relevant forum category (From:Windows 7 Installation, Setup, and Deployment)
    Wednesday, July 21, 2010 2:52 PM

Answers

  • Hi,

     

    I would like to suggest you update the BIOS to improve the system stability.

     

    After that, please double check the Sleep mode is disabled when idling and closing the lid.

     

    If the issue persists, please also create a new user account to test the issue to determine if the current user profile is damaged.

     

    Regards,

     

    Arthur Li

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 22, 2010 1:53 AM

All replies

  • Hi,

     

    I would like to suggest you update the BIOS to improve the system stability.

     

    After that, please double check the Sleep mode is disabled when idling and closing the lid.

     

    If the issue persists, please also create a new user account to test the issue to determine if the current user profile is damaged.

     

    Regards,

     

    Arthur Li

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com.

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Thursday, July 22, 2010 1:53 AM
  • Hi,

     

    I would like to confirm what is the current situation? If there is anything that I can do for you, please do not hesitate to let me know, and I will be happy to help.

     

    Regards,

     

    Arthur Li

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, July 26, 2010 1:47 AM
  • Hi,

     

    It has been a while since my previous suggestions was posted and I'm writing to find out if you have had an opportunity to test my suggestions yet. If you need my further assistance, please do not hesitate to let me know, and I will be happy to help.

     

    I look forward to your reply.

     

    Regards,

     

    Arthur Li

    TechNet Subscriber Support in forum

    If you have any feedback on our support, please contact tngfb@microsoft.com.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Wednesday, July 28, 2010 6:30 AM