locked
Cannot login properly on Windows XP Pro RRS feed

  • Question

  • The other day i tried to install an autodesk product on my computer. Towards the end of the installation, the installer said that there was not enough room on the computer to finish the installation so i canceled the installtion and restarted my computer. I then proceeded to plug in another hard drive along side the hard drive that I am running off of. I first turned off the computer, then plugged in the new hard drive, then restarted. When the computer booted up it spent a long time displaying the message "Prepairing network connections...". I logged on to the server that I was connected to and everything seemed to be working fine. But whenever I tried to open "My Documnets" of any other folder I received the the message "Generic host process for WIn32 has encountered a problem". I then shutdown the computer and removed the newly added hard drive. I booted up the computer and the message "Prepairing network connections..." was still displaying longer than usual. I then proceeded to log on to the server. After I logged on, my background appeared but nothing else. I then received the message "Closing network connections..." and was then taken back to the login screen. Whenever I plug in the other hard drive and boot up I am able to login and view my desktop, but if i try to open a folder i still get the message "Generic host process for Win32 has encountered a problem" and windows explorer restarts. I would like to find a way to be able to login without having the other hard drive plugged in, and I would also like to be able to open folders without having windows explorer restart.

    I am able to start windows internet explorer but not google chrome. AutoCAD, excel, word, and all other programs will not start either. I am currently using internet explorer on the problem computer, and the menu bar containg File, Edit, View, etc. is only showing a black bar instead of the actual menu items.

    Also, all of the shortcuts on the desktop are not showing the proper icon, they are only showing a default icon.

    Monday, June 6, 2011 4:22 PM