locked
Rules does not work automatically RRS feed

  • Question

  • Hi,

    all of my rules which I have configured in Outlook 2010 does not work automatically after the upgrade from Exchange 2013 to Exchange 2013 CU2.

    However, it does run fine when I choose “Run Rules Now…” manually.

    How do I get this rule to run automatically?

    Thanks

    Wednesday, October 23, 2013 7:07 AM

Answers

  •  
    • This might help: http://community.office365.com/en-us/forums/148/t/147835.aspx

    • Steps:

    • 1. Run: Get-TransportConfig | fl JournalingReportNdrTo*
      2. Verify that the Mailbox listed under JournalingReportNdrTo is the affected user’s email address
      3. Now run: Set-TransportConfig   –JournalingReportNdrTo “<>”
      4. Run: Get-TransportConfig | fl JournalingReportNdrTo*
      5. Verify that is JournalingReportNdrTo is empty

    • Marked as answer by sialaser Thursday, October 24, 2013 6:40 AM
    Wednesday, October 23, 2013 5:56 PM

All replies

  • Try this...

    Outlook -> Manage Rules and Alerts -> Options - > Upgrade -> close and reopen outlook -> Test by sending test emails to check the rules functionality..

    If it didnt work,

    Export and Import the rules..

    Inform if it still doesn't work..

    Wednesday, October 23, 2013 8:47 AM
  • My menu Outlook -> Manage Rules and Alerts -> Options -> UPGRADE is greyed out.

    I alread try to recreate the rules...

    Thanks for yur help

    Wednesday, October 23, 2013 10:00 AM
  •  
    • This might help: http://community.office365.com/en-us/forums/148/t/147835.aspx

    • Steps:

    • 1. Run: Get-TransportConfig | fl JournalingReportNdrTo*
      2. Verify that the Mailbox listed under JournalingReportNdrTo is the affected user’s email address
      3. Now run: Set-TransportConfig   –JournalingReportNdrTo “<>”
      4. Run: Get-TransportConfig | fl JournalingReportNdrTo*
      5. Verify that is JournalingReportNdrTo is empty

    • Marked as answer by sialaser Thursday, October 24, 2013 6:40 AM
    Wednesday, October 23, 2013 5:56 PM
  •  
    • This might help: http://community.office365.com/en-us/forums/148/t/147835.aspx

    • Steps:

    • 1. Run: Get-TransportConfig | fl JournalingReportNdrTo*
      2. Verify that the Mailbox listed under JournalingReportNdrTo is the affected user’s email address
      3. Now run: Set-TransportConfig   –JournalingReportNdrTo “<>”
      4. Run: Get-TransportConfig | fl JournalingReportNdrTo*
      5. Verify that is JournalingReportNdrTo is empty

    It works! Problem solved...

    Could you explain me cause and implication of this fix?

    We use journaling in our Exchange.

    Thank you very much

    Thursday, October 24, 2013 6:45 AM
  • Hi, after a recent change, inbox rules are disabled on the mailbox configured as journalingReportNdrTo mailbox.   It is recommended to create a dedicated mailbox for JournalingReportNdrTo setting or set it to an external address.

    http://support.microsoft.com/kb/2829319

    Monday, November 4, 2013 11:50 PM