locked
Pictures show as icons instead of thumbnails in library. RRS feed

  • Question

  • Iam running windows 7 professional. I am having an issue with pictures showing as icons instead of thumbnails in the library. It have tried the following fixes to no avail:

     

    1.    Open the folder in Windows Explorer and click the down arrow next to Views at the top.  Choose Medium icons and see if the thumbnails start working again.

    2.   On the picture folder, Click on Organize, then Folder and Search Options.  Click the View tab.  Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

    3.    In control Panel, Click on the System icon. Click on the advanced system settings link. Under Performance, click on the Settings button. In the Visual Effects tab, Check "Show thumbnails instead of icons.”

    4. Run disk cleanup and place a check in front of "Thumbnails."

     

    None of these has made any difference. I have also saved the picture as another file type and changed the name, which did no good either.

      Interestingly, when I restart windows... they reappear for a time. Only to disappear once again... usually within one day.

      I am baffled! Help!

     

    PS.. Loved XP and not liking windows 7 much at all!

     

    Thanks,

    Joy

    Sunday, September 4, 2011 5:54 PM

Answers

  • Windows 7 is different, but you can use a range of new views that might be more to your liking.

    Near the top right is the button to change the view

     


    Windows MVP, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint etc.

    My page on Video Card Problems is now my most popular landing page. My Page on SSD is now #2. See my gaming site for game reviews etc.

    Developer | Windows IT | Chess | Economics | Hardcore Games | Vegan Advocate | PC Reviews

    Sunday, September 4, 2011 8:30 PM
  • As Vegan said, there are many different views available in Windows 7.  You can use the following steps to change the view to show pictures.

    1. Open the folder in Explorer.
    2. Right-click any open space in the folder.
    3. Select Customize...
    4. Under the section labeled 'What kind of folder do you want', select Pictures from the drop-down.
    5. Hit OK.

    The folder should now show your pictures.


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer".

    Rich Prescott | MCITP, MCTS, MCP

    [Blog] Engineering Efficiency | [Twitter] @Rich_Prescott | [Powershell GUI] Client System Administration toolkit
    • Marked as answer by Leo Huang Monday, September 12, 2011 7:00 AM
    Monday, September 5, 2011 1:22 AM

All replies

  • As Vegan said, there are many different views available in Windows 7.  You can use the following steps to change the view to show pictures.

    1. Open the folder in Explorer.
    2. Right-click any open space in the folder.
    3. Select Customize...
    4. Under the section labeled 'What kind of folder do you want', select Pictures from the drop-down.
    5. Hit OK.

    The folder should now show your pictures.


    If you found this post helpful, please "Vote as Helpful". If it answered your question, remember to "Mark as Answer".

    Rich Prescott | MCITP, MCTS, MCP

    [Blog] Engineering Efficiency | [Twitter] @Rich_Prescott | [Powershell GUI] Client System Administration toolkit
    • Marked as answer by Leo Huang Monday, September 12, 2011 7:00 AM
    Monday, September 5, 2011 1:22 AM
  • Thanks for #2

    2.   On the picture folder, Click on Organize, then Folder and Search Options.  Click the View tab.  Make sure that "Always show icons, never thumbnails" does not have a check mark next to it.

    All is now well again.

    Saturday, November 10, 2012 10:36 PM