locked
"File in Use" Windows 7 Office 2013 RRS feed

  • Question

  • Hi, I've done some research on this but can't resolve it.  I use a proprietary piece of software calls TOMS for my work.  This links into Word and that's how I upload my finished product.  On my new computer (Windows 10, Word 2013) I am getting an error that I got on the last computer I purchased (Windows 8, Word 2013), but don't get on my old computer which is dying.  BSOD daily.

    The office IT claim it's not their fault, but I can't see how it's my computer's because it's happened on two computers.

    Steps

    1. Create a new document in TOMS, which opens a Word document template.
    2. Complete my work.
    3. Close the document.
    4. Close Word.
    5. In TOMS click "check document".  This is where it loses it.
    6. I get the "File in Use" error even though Word isn't even open.
    7. I have tried:
      1. Changing the file name in TOMS - can't, file is in use.
      2. Creating a new document by pasting the contents - have to open as read only as the file is in use.  And then THIS new document becomes locked.
      3. Deleted the owner files where there were any (eg ~$xxx) files.
      4. Closing any Word processes that are running in the Task Manager.
      5. Closed and re-booted machine - still no joy, however when I've done this a Word window opens up on start-up with "recovered documents" on the left hand side.
      6. Clicked on each of the three options given by the file in use dialogue box, no help.  The first two tell me it's a read only document and I have to save.  If I click cancel I get a "Word" screen but it's all grey and with only "Word" in the middle of the screen and the "X" on the right hand side.

    Apologies for the length, but I want to give you as much information as I can.

    Grateful for any assistance as this is actually costing me money now.  I spent $2,500 on a new computer for work and am back to using the one I purchased in 2012!

    Monday, March 5, 2018 1:00 AM

All replies

    1. Create a new document in TOMS, which opens a Word document template.

    Hi SuzanH,

    Does this issue only occur when you use TOMS to create a document? 

    Then sorry but here we do not have TOMS software to help test in our environment. To help narrow down the issue, it is suggested to test with normal documents which are created in Word to check the result.

    By the way, what's the detailed version of Windows 10? Please try checking for and installing all the available updates for Windows 10, Office and also TOMS to see if there will be any improvement.

    Regards,

    Yuki Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.

    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Tuesday, March 6, 2018 7:41 AM