none
SCOM 2016 Unix Agent installation issue RRS feed

  • Question

  • Hello All,

    I'm having issues while installing SCOM agent in Debian 9 . My SCOM version is SCOM 2016 CU6 . Error below. Kindly advise if there is a solution to install the agent

    root@apresa:/tmp# ./scx-1.6.2-342.universald.1.x64.sh --install

    Extracting...

    Installing cross-platform agent ...

    ----- Queuing package: omi (omi-1.4.2-5.ulinux.x64) for installation -----

    Error: This system does not have a supported version of OpenSSL installed.

    This system's OpenSSL version: 1.1.0f

    Supported versions: 0.9.8*, 1.0.*

    Kindest Regards


    -py

    Thursday, May 9, 2019 11:52 AM

Answers

All replies