locked
Action Centre Icon Takes Ages To Load RRS feed

  • Question

  • Before the system tray icons all loaded fast; now the action center takes about 3-4 minutes to load! I have a velocirapotor which has been defragged; including boot de-frag and i only have three items starting up, which don't affect the action center icon (Microsoft keyboard / mouse and active desktop calendar). I also did disk check with no errors. This started about 3 days ago but i don't have any restore points;  it was working before and NOW stopped i would like a solution plus to find out if this is emblematic of another problem that i am not yet aware of

    Please advise thanks

    Tuesday, August 17, 2010 3:38 PM

Answers

  • Many performance issues are caused by incompatible antivirus programs. That is because these antivirus will monitor the whole process when the Action Center is doing any data collection and analyzing. How does it work if you temporary disable AVG and AVAST? Also, do you have both AVG and AVAST enabled? If so you should only keep one of them enabled at the same time.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Friday, August 27, 2010 9:26 AM
    Monday, August 23, 2010 3:01 AM

All replies

  • this is by design. The security center service is started delayed.
    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Tuesday, August 17, 2010 10:27 PM
  • So, you do not have antivirus. Is that correct?

    I suspect that Action Center diagnostic the problems and generates a report during startup. How many issues does it found? Please open Action Center to check. You can temporary stop the notification for test. To do so, open Control Panel\All Control Panel Items\Action Center and click “Change Action Center settings” in the left pane.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, August 19, 2010 7:35 AM
  • I don't think that action center icon taking 3-4 minutes to load is normal since it only started happening about a week ago. I do have anti virus; it stalls with AVG and avast.

    I also noticed that windows defender takes a while to load also if i go to it as soon as booting up it says "a problems caused this program's service to stop

    There are no issues in the action center when it loads so it is not that; what do you recommend?

     

    Saturday, August 21, 2010 7:20 PM
  • Many performance issues are caused by incompatible antivirus programs. That is because these antivirus will monitor the whole process when the Action Center is doing any data collection and analyzing. How does it work if you temporary disable AVG and AVAST? Also, do you have both AVG and AVAST enabled? If so you should only keep one of them enabled at the same time.
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Friday, August 27, 2010 9:26 AM
    Monday, August 23, 2010 3:01 AM