locked
Eliminate a word from the Commonly Confused Words in MS Word spell check RRS feed

  • Question

  • Sorry for asking a Word question in the Wind 7 category, but applications were not listed in the topic list.

    I edit engineering documents that contain the word "hole" hundreds of times.  The spell checker stops at every instance, stating it is a commonly confused word.  Is there a way to modify the commonly confused word list?  Unlike unconventional spellings, there seems to be no way to add it to the dictionary as something that needn't be checked.

    Thanks, Eric flyboy

    Thursday, June 23, 2016 4:51 PM

Answers

  • Hi Eric flyboy,

     

    There are several reasons why this issue may occur:

    The add-in Speller EN-US is disabled.

    The following entry is in the registry: HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\ProofingTools\1.0\Override\en-US

    The 'Do not check spelling or grammar' check box is selected.

    The proofing tools are not installed.

     

    To resolve the issue, try the methods listed below. Start with Method 1. If the registry key is not on the system or if the problem remains, try Method 2 & test again & continue through the list until the spell checker works.

     

    Method 1 Install the proofing tools.

    1.Exit all programs.

    2.Click Start, and then click Control Panel.

    3.Double-click Programs and Features in Vista; Add or Remove Programs in earlier Windows versions.

    4.Click Microsoft Office Edition 2007, and then click Change. Note In this option, Edition represents the Microsoft Office edition that is installed on the computer.

    5.In the Microsoft Office Edition 2007 dialog box, click Add or Remove Features, and then click Continue.

    6.Expand Office Shared Features, click the icon to the left of Proofing Tools, and then click Run all from My Computer.

     

    Method 2 Enable the Speller EN-US add-in using these steps:

    1.Click the Office Button, then click Word Options.

    2.On the left, Click Add-Ins.

    3.At the bottom, see Manage: COM Add-ins. Click on COM Add-ins and then from the drop down menu select Disabled items. Then click on Go.

    4.In the Disabled Items window, the Addin: Speller EN-US (nlsdata0009.dll) would be listed.

    5.Click on it, then click the Enable button.

     

    Method 3 Remove the following registry key from the registry:

    1.Click the Start button, then click Run.

    2.In the open box type REGEDIT, then press the enter key.

    3.Navigate to "HKEY_CURRENT_USER\Software\Microsoft\Shared Tools\Proofing Tools\1.0\Override"

    4.Delete this key.

    5.Exit the registry editor.

    6.Exit and restart Word.

     

    Method 4 Clear the 'Do not check spelling or grammar' check box:

    1.Click the Review Tab, then click the Set Language button, to the right of Thesaurus.

    2.If there's a check mark next to the option 'Do not check spelling or grammar' , click to clear it.

     

    Hope it helps.

     

    Best Regards,

    Tao


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Sunday, June 26, 2016 4:27 AM