none
Content Type Publishing Hubs - Sorry, you don't have access to this page

    Question

  • Hi

    Got an issue updating content types. Very simply yesterday I created some content types in the content type hub and published them. In the subscriber they were picked fine.

    Today I updated the "Descriptions" of some of the columns and added a new content type. In the subscriber site collection Content Type Publishing Hubs page I select "Refresh all published content types on next update". When I click OK I see the message "Sorry, you don't have access to this page". I am a site collection admin.

    Bit confused as this worked yesterday. Anyone else had this issue and know how to solve it or provide guidance? I also posted a reply in another thread where someone had the same issue but there is no solution.

    Thanks

    Azam



    • Edited by Azam Javaid Friday, September 23, 2016 9:19 AM Added more information
    Friday, September 23, 2016 8:49 AM

All replies

  • Are you using Modern Libraries or Classic Mode? If you are using Modern Libraries in your subscriber list, try to switch to classic.
    Friday, September 23, 2016 2:22 PM
  • Hi Azam,

    Is there any update?

    Do other site collection administrators have this issue?

    Try to check error log at site collection settings > content type publishing > Content Type Publishing Error Log to see if there is any useful messages.

    Thanks,

    Dean Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, September 26, 2016 6:45 AM
    Moderator
  • Hi Dean

    Thanks for your messsage.

    I looked in the log and it was empty. However, the interesting thing is that it DID work regardless of the error. I tried it again earlier today and I don't get an error now. Very strange.

    Appreciate the responses.

    Thanks

    Azam

    Tuesday, September 27, 2016 11:05 AM