none
Single DPM server backing up 2 versions of exchange. RRS feed

  • Question

  • Morning team,

    I am currently running exch 2016 in coexistence with 2010. I am using DPM 2012 r2 cu9 to backup the 2010 infra.

    I installed the DPM agent on the 2016 exch servers with no issues. when I create a protection group for the 2016 servers I get an error saying the eseutil version is incorrect for 2016 - I expected this as I have the esutil version for 2010 in the bin directory. it say I can continue but may have issue. after protection group is created it consistenly stay inconsistent. Whats the ebst resolution for this issue. if I update the eseutil version will the backups of exchange 2010 break or is the ese engine backwards compatible

    Thanks

    Friday, September 29, 2017 9:28 AM

All replies

  • Hi,

    Do you get the similar error message in DMP?
    "The version of Eseutil in DPM does not match the one on the Exchange server being protected. This may cause consistency check to fail. ese.dll and eseutil.exe"

    If so, please copy ese.dll and eseutil.exe from your Exchange 2016 server from “C:\Program Files\Microsoft\Exchange Server\V15\Bin” to MDP server under "C:\Program Files\Microsoft System Center 2012 R2\DPM\DPM\bin\".

    However, I recommend to deploy a dedicated DMP server to Exchange 2016.

    Regards,

    Allen Wang


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, October 1, 2017 12:30 PM
    Moderator