CPU spiking when using usb headset RRS feed

  • Question

  • Hello,

    As long ago as I can remember, whenever I'm using my USB headset (Microsoft LifeChat LX3000) on a VoIP call (doesn't matter which program: Skype, Xfire, Steam, etc.) my CPU's 4th core will spike to around 40-50% in intervals of roughly 15 seconds. When I end the call, the spikes stop. I noticed that the System Interrupts service is the highest on CPU usage in the Performance Monitor whenever I'm in a call, as shown below:


    You can see the spikes in the graph of the sidebar gadget, too.

    I'm completely up to date with Win7 x64 Home Premium, SP1 included. I've tried a couple Hotfixes related to the issues that would not install (error was the update was not applicable for this computer), I'm assuming that's because they were included in SP1 as well as other Windows updates.

    I've tried going through device manager and manually uninstalling the USB drivers and rebooting Windows to have the system reinstall the drivers, no luck there either.

    The spikes are quite annoying because they cause momentary freezing while gaming or watching videos. Is there an easy fix to this?? I've been looking for awhile now with no luck...thanks!

    Saturday, March 10, 2012 9:09 PM


  • Given only 1 core is being used should not be a problem. If all of the cores were saturated then I would suggest backup of you files and a clean install of Windows.

    I recently install Windows clean on my portable and my desktop so that performance would be at its best.

    My server has the backups, I use Live Mesh to sync to the server so files come back automatically when I install Windows clean.

    Windows MVP 2010-11, XP, Vista, 7. Expanding into Windows Server 2008 R2, SQL Server, SharePoint, Cloud, Virtualization etc. etc.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    • Marked as answer by Arthur Xie Tuesday, April 3, 2012 3:30 AM
    Friday, March 16, 2012 5:08 PM

All replies

  • Thanks for the reply. Maybe attempting a complete clean-install of the LX3000 headset driver might work? Can I manually access the driver via the Windows update program, and is there a way to do a sure-fire clean install of the driver? I could do a Windows reinstall, just a bit of a pain with all the data I would have to back up and/or reinstall though so I would like to avoid this if possible.
    Sunday, March 11, 2012 10:23 PM
  • Hi,

    Please update the BIOS first, then uninstall the headset device and reinstall it with the latest driver.
    Note: Before you perform these operations, please back up your system first.


    Monday, March 12, 2012 9:03 AM
  • The BIOS is updated to the latest version, and I've tried reinstalling the headset with the latest driver. No luck yet in fixing the issue.

    I've also downloaded and installed all available motherboard drivers from my manufacturer's site.

    Friday, March 16, 2012 2:51 AM