locked
internet explorer not working after an update!! RRS feed

  • Question

  •  hy! i have a really disturbing issue. i have W7x32 and after a certain update IE 9 stoped working,so i thought that if i would uninstall IE9 maybe it will work but nothing. i've tried several options like reseting, IE without add-ons, programs and features-turn windows features off&on-disable IE and after the restart enabling IE again, went to msconfig-services-hide all microsoft services-disable all-restart, even with microsoft fix it and nothing. i tried with the guest account and same result.

     what can i do???

    this is from the reliability monitor:

    The program iexplore.exe version 8.0.7601.17514 stopped interacting with Windows and was closed. To see if more information about the problem is available, check the problem history in the Action Center control panel.

     Process ID: 135c

     Start Time: 01cd31302cebaea5

     Termination Time: 56

     Application Path: C:\Program Files\Internet Explorer\iexplore.exe

         Report Id: 826bb2d8-9d23-11e1-9d98-001b24bb170b

    Description
    A problem caused this program to stop interacting with Windows.
    Faulting Application Path:    C:\Program Files\Internet Explorer\iexplore.exe

    Problem signature
    Problem Event Name:    AppHangXProcB1
    Application Name:    iexplore.exe
    Application Version:    8.0.7601.17514
    Application Timestamp:    4ce79912
    Hang Signature:    4eb7
    Hang Type:    32
    Waiting on Application Name:    iexplore.exe
    Waiting on Application Version:    8.0.7601.17514
    OS Version:    6.1.7601.2.1.0.256.1
    Locale ID:    1033
    Additional Hang Signature 1:    4eb75d2a92e2979989847a082a0020ad
    Additional Hang Signature 2:    d9a3
    Additional Hang Signature 3:    d9a315ff6d969c444f5357f7ef5e7a05
    Additional Hang Signature 4:    4eb7
    Additional Hang Signature 5:    4eb75d2a92e2979989847a082a0020ad
    Additional Hang Signature 6:    d9a3
    Additional Hang Signature 7:    d9a315ff6d969c444f5357f7ef5e7a05

    Extra information about the problem
    Bucket ID:    1621021031



    • Edited by dragoscata Monday, May 14, 2012 10:43 PM
    Sunday, May 13, 2012 5:21 PM

Answers

  •  finally i've solved the problem. the issue was a program-dfx audio enhacer. i listen to music with itunes and spoted that dfx wosen't working properly so i uninstall it. after i tried to see if IE works and bingo!!! after this,i've installed IE9 and dfx. now it's all ok!!

     thx for your help!!


    dragos

    • Marked as answer by Leo Huang Thursday, May 24, 2012 3:07 AM
    Tuesday, May 15, 2012 11:35 PM

All replies

  • Hi,


    According to the reliability monitor log file, the IE version is 8.0.7601.17514, which it is IE 8 not the IE9.


    I suggest you try the following:


    1. Perform a system restore.

    2. Restart the machine in Safe Mode with Networking and verify whether Internet Explorer works or not.

    3. Uninstall the update patch you doubt to test the issue. (Control panel->Programs and Features->View Installed Updates->”right click” and “uninstall” the patch)


    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Tuesday, May 15, 2012 8:43 AM
  •  finally i've solved the problem. the issue was a program-dfx audio enhacer. i listen to music with itunes and spoted that dfx wosen't working properly so i uninstall it. after i tried to see if IE works and bingo!!! after this,i've installed IE9 and dfx. now it's all ok!!

     thx for your help!!


    dragos

    • Marked as answer by Leo Huang Thursday, May 24, 2012 3:07 AM
    Tuesday, May 15, 2012 11:35 PM
  • 1. Open Run Command type in services.msc-ok
    2. Select Background Intelligence Transfer Service & stop the service
    3. Select Windows Update Service & stop this service also
    4. Leave this window opened and open c:\windows\Software Distribution -- folder
    5. Delete all the files in that folder and delete that Software Distribution Folder also
    6. Close that windows folder and select both the services one by one in the services window and start the services
    7. Restart the system and check whether the issue is resolved or not.
    Thursday, May 17, 2012 7:37 AM