none
Offline Files Using 8.1 RRS feed

  • Question

  • We are redirecting My Documents to the userprofile network location for users.  Last week we migrated to 2 new split-scope DHCP servers on Thursday, had set our lease times to 1 hour, and then Thursday and Friday had users reboot and verified they were registering with the new DHCP servers.  As of Friday everything seemed to be successful.

    Yesterday my manager came in to start work, having turned off and taken his Surface Pro 3 running Windows 8.1 home with him on Friday, but not having powered it up over the weekend.  He had been working on a presentation on Friday that is due this Wednesday.  When he logged in Monday morning he had 1 document in his "Documents" library.  (Redirected My Documents).  He called and I was able to see all of his documents on his ..\userprofile\username\documents network share on the server.

    We rebooted, ran a couple of GPUpdate /force commands, and my manager was able to see his documents.  The latest "date modified" looked to be 4-28-2016 around noon - which was Thursday.

    He started working around 8:45 or 9 using those documents from 4-28-2016, worked until noon yesterday (5-2-2016) and saved multiple copies of his documents to his "Documents" library, where he typically saves them.  He then logged off his workstation, went to lunch, and when he came back, he was missing specifically those documents that he had worked on.  All other files in his My Documents folder appeared to be intact.

    We run on a NetApp filer, and are snapping the userprofile share every 3 hours.  I went through the 9 am and noon backups and worked my way back to last Thursday.  All backups from that point back to Thursday are the same.  They all reflect no file changes since 4-28-2016 around noon.  I was able to recover the 2 files he had been working on, but only a copy of them dated 4-28-2016 around noon.

    When we opened up PowerPoint and Excel, the two applications my manager was using to prepare his presentation, I can see from file history that he saved at least 4 versions of each file -- v1, v2, v3, etc.  But when I select to open that file, the file system says that file is unavailable or does not exist.  There was no "file recovery" options as I hoped there would be when you reboot unexpectedly or the application crashes and then recovers.

    I attempted to navigates to previous versions by right clicking the My Documents folder and choosing restore previous versions, but those backups dated from yesterday at 9 and noon do not reflect any of the changes he was working on.

    In the task bar I can see Sync errors, and yesterday did not have the presence of mind to look through the Event Logs.  From what I can find online, I understand that there should something in the Event Logs, but am baffled.  

    Why would his files disappear like this?  I'm honestly at a loss for either a logical explanation or any possible method of recovery at this current time, but need to understand how to prevent this in the future.

    Respectfully,


    Brent

    Wednesday, May 4, 2016 1:05 PM

Answers

All replies

  • I don't have an explicit answer to your question but still I like to add some personal experience that everyone using a computer should at least know of:

    Files do disappear or "disappear" no matter how advanced or "good" the infrastructure is. In any circumstance, when I am doing work that is important to me, I always manually make a backup somewhere. If it's REALLY important I save it to a USB as well. Everyone should do that. You can have a power outage when you are on your lunch break before the system made a backup!

    Bottom line: Everyone is personally responsible for safely saving his or her work.


    Best regards, George

    Wednesday, May 4, 2016 3:08 PM
  • Hi Brent,

    It seems that the issue may be caused by corrupted sync partnership. These links may help you:

    Disappearing Folder Redirection Issues with Windows 7

    http://www.grouppolicy.biz/2013/03/disappearing-folder-redirection-issues-with-windows-7/

    Please Note: Since the websites are not hosted by Microsoft, the links may change without notice. Microsoft does not guarantee the accuracy of this information.

    Folder redirection - missing user files

    https://social.technet.microsoft.com/Forums/en-US/e43d6422-e648-4311-b76c-432fc51b0fa2/folder-redirection-missing-user-files?forum=winserverGP

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    • Marked as answer by Brent.Hurst Friday, May 6, 2016 9:36 PM
    Thursday, May 5, 2016 10:45 AM
    Moderator
  • Tao,

    We have turned off 'Move the files to the new location' in our Group Policy as we have run into problem a couple years ago with the very behavior described in these links.   I see the last post in that thread refers to the policy not being properly applied.  

    I am waiting to obtain access to the laptop so that we can troubleshoot this further.  Thank you for the assistance on this and we will confirm all Group Policy is correctly applying next week.

    Thanks,

    Brent

    Friday, May 6, 2016 9:36 PM