none
Delay from office 365 to On-Prem

    Question

  • I currently have a Hybrid setup with Office 365 with students in the cloud and teachers On-Prem. Lately i have been noticing issues with O365 users sending emails to On-Prem. O365 Mail can sometimes take up to 2 hours to 2 days to be received On-Prem. 

    I have opened a ticket with Office 365 Support and they believe the error is "When Office 365 try to send the email to on-prem, the “Defer” happened with the error {LED=450 4.4.317 Cannot connect to remote server [Message=451 4.4.0 Socket error ConnectionReset]"

    They are unable to continue to resolve my issue because its a Hybrid scenario.

    Any help would be appreciated. 

    Monday, June 5, 2017 1:36 AM

All replies

  • They should certainly be able to resolve your issue.

    Have you changed the certificate since you established the hybrid configuration?  If so, re-run the Hybrid Configuration Wizard so that the new certificate is configured on the Office 365 inbound connector.

    Is your firewall open to TCP port 25 between the Exchange server and Office 365?  Do you have any kind of SMTP hygiene appliance, cloud service or server, or an SMTP relay between on-premises Exchange and Office 365?  If so, you need to connect Exchange directly to Office 365 without third-party SMTP devices.


    Ed Crowley MVP "There are seldom good technological solutions to behavioral problems."
    Celebrating 20 years of providing Exchange peer support!

    Monday, June 5, 2017 6:24 AM
    Moderator
  • Hi, i´m facing the same issue.

    what solution works for you ?

    Best Regards

    Klaus

    Wednesday, March 6, 2019 9:00 AM