none
SCM IE11 Policy is blocking certain images on sites - HELP PLEASE

    Question

  • Hi,

    I have created a GPO from SCM but sites like facebook.com 1and1.co.uk linkedIn.com live.com all are missing the little icons in the upper right. like the account icon etc see attached of linkedIn

    I believe these icons are on a different site from the originating site and think the 'redirect' has something to do with it. for example the pictures on live.com (Hotmail) are actually https://a.gfx.ms/is/invis.gif

    Can someone please help as a matter of urgency. Any help would be greatly appreciated.

    Lee


    • Edited by LeeFowler Monday, May 09, 2016 11:13 AM additional info
    Monday, May 09, 2016 11:10 AM

Answers

  • Hi,
     
    Am 09.05.2016 um 13:10 schrieb LeeFowler:
    > I have created a GPO from SCM but sites like facebook.com 1and1.co.uk
    > linkedIn.com live.com all are missing the little icons in the upper
    > right.
     
    Thats easy. You know the causing GPO, so if there is no logicall policy
    that says:
    "Disable Icons in the upper right corner" = Enabled
    ... set every single Policy back to "not configured", step-by-step
    shutdown IE, gpupdate, start IE ... until you get the policy, that is
    responsible for this behavior.
     
    It will take you less than an hour and you will get the solution.
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Thursday, May 12, 2016 8:30 AM

All replies

  • Hi,

    Thanks for your post.

    Before we go further, I would like to confirm some situations with your help:

    1. What IE 11 policies have been applied through SCM in your environment? Is it Restricted Sites Zone?

    2. Regarding the sentence “sites like facebook.com 1and1.co.uk linkedIn.com live.com all are missing the little icons in the upper right”, do you mean that some icons in the website were missing like the part of the red circle from the below screenshot?

    Sometimes IE11 GPO takes two startups for the settings to apply, so please try to reboot your computer two times to have a test.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, May 10, 2016 3:32 AM
    Moderator
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Alvin Wang


    Please remember to mark the replies as answers if they help and un-mark them if they provide no help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, May 12, 2016 8:16 AM
    Moderator
  • Hi,
     
    Am 09.05.2016 um 13:10 schrieb LeeFowler:
    > I have created a GPO from SCM but sites like facebook.com 1and1.co.uk
    > linkedIn.com live.com all are missing the little icons in the upper
    > right.
     
    Thats easy. You know the causing GPO, so if there is no logicall policy
    that says:
    "Disable Icons in the upper right corner" = Enabled
    ... set every single Policy back to "not configured", step-by-step
    shutdown IE, gpupdate, start IE ... until you get the policy, that is
    responsible for this behavior.
     
    It will take you less than an hour and you will get the solution.
     
    Mark
    --
    Mark Heitbrink - MVP Group Policy - Cloud and Datacenter Management
     
    Homepage:  http://www.gruppenrichtlinien.de - deutsch
     
    Thursday, May 12, 2016 8:30 AM