none
Internet explorer 11 keeps spinning RRS feed

  • Question

  • OS: Windows Server 2008 R2

    Browser: IE11

    Repro Steps:

    1. Open IE11 and navigate to https://portal.office.com/

    Result: Browser keeps on spinning 

    2. Works fine on IE 11 with In private browsing

    3. Tried with IE without add-ons as well but no luck.

    4. Tried resetting browser and advanced setting etc but no luck.

    5. Works fine on other browsers (IE10, ff, ch) and machines.

    4. But able to navigate to other websites like bing.com google.com etc.


    Friday, March 11, 2016 7:05 PM

Answers

  • Hi,

    does the same happen on a pro or enterprise edition of windows with IE11?

    Security in IE on server versions of windows is enhanced....generally even on the 'Administrator' account you are restricted in what you can do and where you can go with the browser on server versions of windows.

    I would suggest that you use a windows client version instead to access external sites. You could try

    Tools>Internet Options>Security tab, click "Reset all zones to default". Trusted sites icon, 'Sites' button and see which sites you have in your Trusted sites list.... if you already have outlook.com, change it to *.outlook.com and add *.live.com and *.Microsoft.com.

    Advanced tab, check "Enable XMLHTTPRequests"

    or

    debug the issue using the IE11 dev tool (f12>Console tab)

    a spinning donut is indicative of an incomplete xmlhttp request..... document.readystate  does not reach 'completed'.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Sunday, March 13, 2016 5:04 AM
  • Hi Ramesh,

     

    I agree with IECustomizer, it Is suggested to use a windows client version instead to access external sites. Please refer to IECustomizer’s suggestion to have a try.

     

    I noticed you have tried to reset the settings. Have you clear the personal settings? If not, clear it (Tools\Safety\Delete browsing history).

     

    Best regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 14, 2016 9:34 AM
    Moderator

All replies

  • Hi,

    does the same happen on a pro or enterprise edition of windows with IE11?

    Security in IE on server versions of windows is enhanced....generally even on the 'Administrator' account you are restricted in what you can do and where you can go with the browser on server versions of windows.

    I would suggest that you use a windows client version instead to access external sites. You could try

    Tools>Internet Options>Security tab, click "Reset all zones to default". Trusted sites icon, 'Sites' button and see which sites you have in your Trusted sites list.... if you already have outlook.com, change it to *.outlook.com and add *.live.com and *.Microsoft.com.

    Advanced tab, check "Enable XMLHTTPRequests"

    or

    debug the issue using the IE11 dev tool (f12>Console tab)

    a spinning donut is indicative of an incomplete xmlhttp request..... document.readystate  does not reach 'completed'.

    Regards.

    Questions regarding Internet Explorer 8, 9 and 10 and Internet Explorer 11 for the IT Pro Audience. Topics covered are: Installation, Deployment, Configuration, Security, Group Policy, Management questions. If you are a consumer looking for answers or to raise a question, it's highly recommended you head on over to http://answers.microsoft.com/en-us


    Rob^_^

    Sunday, March 13, 2016 5:04 AM
  • Hi Ramesh,

     

    I agree with IECustomizer, it Is suggested to use a windows client version instead to access external sites. Please refer to IECustomizer’s suggestion to have a try.

     

    I noticed you have tried to reset the settings. Have you clear the personal settings? If not, clear it (Tools\Safety\Delete browsing history).

     

    Best regards.


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 14, 2016 9:34 AM
    Moderator