locked
Remove or Hide the "Do Not Forward" RMS template in Office 2010 RRS feed

  • Question

  • Hi

    Is it possible to remove or hide the default "Do Not Forward" RMS template in Outlook 2010. I know there is a regedit to disable it but I would like to ideally remove this template from view.

    Many thanks

    Amit

    Thursday, February 7, 2013 10:26 AM

Answers

  • Do not forward or Restrict Permissions to doc are "default" policies that in case you need to disable it can be performed using GPO, unfortunately that disable completely AD RMS usage or leave AD RMS as read only AD RMS client (O2007 and higher).

    In order to customize such feature you may have to customize office installation package.

    Cristian

    http://synergyadvisors.biz/

    @SYNERGYSEC

    Monday, March 4, 2013 2:15 PM

All replies

  • This is not really a template but something Outlook creates on the fly based on the info in the To, CC, BCC fields.

    Disabling RMS thorugh registry key disables it globally, so also for Word, Excel, etc. Another reg key puts all Offcie apps into a a consumption only mode similar to an Office Standard Edt.

    Another approach could be to disable the GUI element. I did this to disable RMS in Outlook only and leave everything possible in the other apps.
    http://social.technet.microsoft.com/wiki/contents/articles/9755.ad-rms-how-to-disable-irm-functionality-for-some-office-applications.aspx

    Butr you need to find out the element ID for the "Do not forward" element
    http://www.microsoft.com/en-us/download/details.aspx?displaylang=en&id=6627

    Regards

    Monday, March 4, 2013 10:32 AM
  • Do not forward or Restrict Permissions to doc are "default" policies that in case you need to disable it can be performed using GPO, unfortunately that disable completely AD RMS usage or leave AD RMS as read only AD RMS client (O2007 and higher).

    In order to customize such feature you may have to customize office installation package.

    Cristian

    http://synergyadvisors.biz/

    @SYNERGYSEC

    Monday, March 4, 2013 2:15 PM