locked
Outlook 2013 - Email hides when clicking print RRS feed

  • Question

  • Hi

    I have a strange issue where if a user opens an email in Outlook 2013 and click print, they get the message 'connecting to printer' and then the email hides behind the main Outlook screen.

    I have tried a few of the fixes found online, but I don't think they are necessarily related - unlock taskbar, change registry settings for ForegroundLockTimeout & ForegroundFlashCount and recreating the OutlPrnt file.

    This is only happening for one user, but it follows her roaming profile from PC to PC. It also only happens on two particular network printers. The users profile has been recreated a couple of times and PC rebuilt by the service desk team. We're now at a loose end with this one. 

    Any ideas?

    Tuesday, May 15, 2018 1:56 PM

All replies

  • Hi,

    >>This is only happening for one user, but it follows her roaming profile from PC to PC. 

    This issue happens to various Outlook clients with her account, right? In this case, this issue seems to be related with her account.

    What's the account type? Exchange, POP or IMAP?

    You can try opening Outlook in safe mode to see if the issue continues. Please exit Outlook, press Win key + R to open the Run command, type outlook.exe /safe and then press Enter. This helps eliminate whether the problem lies on any third party add-ins.

    Besides, you could also create a new profile locally to test if same issue occurs.

    >>It also only happens on two particular network printers

    As here we mainly focus on issues regarding Outlook client, I'm not familiar with printers. If possible, you could contact the customer service of the printer to see whether someone else is having same issue there.

     

    Any updates, please feel free to post back.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    • Proposed as answer by Perry-Pan Monday, May 21, 2018 6:08 AM
    Wednesday, May 16, 2018 7:04 AM
  • Hi,

    Have you solved this issue now?

    Just to check whether the reply above is helpful to you.

    Regards,

    Perry


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnsf@microsoft.com.


    Click here to learn more. Visit the dedicated forum to share, explore and talk to experts about Microsoft Teams.

    Monday, May 21, 2018 6:08 AM