locked
PDP : Error while swiching between 'Select Items' and 'Hierarchies' RRS feed

  • Question

  • Dear All,
                     I am getting an error message 'An error occcurred in the application:The parameter is incorrect' while switching between 'Select Items' and 'Hirarchies' panel for a particular cube only. I don't get the errror while browsing other cubes.

    Thanks
    Bidyut
    To err is human - and to blame it on a computer is even more so
    • Edited by ViksB Wednesday, February 25, 2009 5:43 AM
    Wednesday, February 18, 2009 9:21 AM

Answers

  • Updates for 6.2 are not publicly available.  In order to get them you'll need to open an official support request (link for doing this online is at the top of the forum).  If your problem is resolved by an update or turns out to be a new bug, the cost of the support request will be refunded to you.  Please let us know if you have questions on this.

    As a point of information, if you have an urgent need of some variety, it is always best to open an official support request.  We do our best to stay involved with this forum as responsible members of the Microsoft ProClarity community, but we are not always able to give it the attention an urgent question would demand.  Therefore, for urgent questions it's best to contact us through the official channels so we can dedicate resources to your question in accordance with the severity.


    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by ViksB Tuesday, March 3, 2009 8:11 AM
    Friday, February 27, 2009 6:09 PM

All replies

  • Hello Bidyut,

    Please install the latest ProClarity Professional hotfix on your client machine and test the scenario again.

    Thanks,
    Amanda
    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    Wednesday, February 18, 2009 7:02 PM
  • Hi Amanda,

    Thanks for your response. My version is 6.2.204.204. Could you please let me know which hotfix is relevant for my version.

    Thanks
    Bidyut
    To err is human - and to blame it on a computer is even more so
    Thursday, February 19, 2009 2:49 AM
  •  Hi Amanda,

    Can you please let me know the hotfix version and the link to download the hotfix? It's urgent.

    Thanks
    Bidyut
    To err is human - and to blame it on a computer is even more so
    Monday, February 23, 2009 5:41 AM
  • Updates for 6.2 are not publicly available.  In order to get them you'll need to open an official support request (link for doing this online is at the top of the forum).  If your problem is resolved by an update or turns out to be a new bug, the cost of the support request will be refunded to you.  Please let us know if you have questions on this.

    As a point of information, if you have an urgent need of some variety, it is always best to open an official support request.  We do our best to stay involved with this forum as responsible members of the Microsoft ProClarity community, but we are not always able to give it the attention an urgent question would demand.  Therefore, for urgent questions it's best to contact us through the official channels so we can dedicate resources to your question in accordance with the severity.


    Microsoft ProClarity | This posting is provided "AS IS" with no warranties, and confers no rights.
    • Marked as answer by ViksB Tuesday, March 3, 2009 8:11 AM
    Friday, February 27, 2009 6:09 PM
  • Thanks Ben for the information.
    A**LE
    Tuesday, March 3, 2009 8:11 AM