locked
Windows 7 locking after 1 minute RRS feed

  • Question

  • OK, so starting off, i have read over all of the other posts and have found none of them work.

     

    My computer locks after 1 minute, this started today, i have not changed any settings, nor have I recently as I have had this computer for a while.  I have looked at all of the settings and i have all of the sleep/hibernation functions turned off.  I have the "lock screen on wake up" function also turned off.  I do however have it set to dim, and then turn off the display after 1 minute, but this has nothing to do with the sleep function.  It does not dim the display before locking, only after, as if it wasnt locked, please give me anything you can to help as this randomness is very irritating.

    Sunday, May 8, 2011 6:47 AM

Answers

  • Upgrade the BIOS to the latest version. If it does not help, please try to troubleshoot in Clean Boot Mode.

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Monday, May 23, 2011 7:40 AM
    Tuesday, May 10, 2011 8:37 AM

All replies

  • Hi,

    Checked your screensaver settings? The checkbox "On resume, display logon screen" may have been enabled.

    And if the setting is enabled but dimmed out, then the screensaver Policy is enabled in your system.


    Ramesh Srinivasan | The Winhelponline Blog
    Microsoft MVP, Windows Desktop Experience
    • Proposed as answer by michael12345 Monday, December 2, 2013 12:13 AM
    Sunday, May 8, 2011 9:38 AM
    Answerer
  • This was one of the first things that I looked at, and no it is not.

    Sunday, May 8, 2011 4:17 PM
  • Well as quickly as this started it stopped, still no idea what caused it....
    Sunday, May 8, 2011 5:10 PM
  • Upgrade the BIOS to the latest version. If it does not help, please try to troubleshoot in Clean Boot Mode.

    How to troubleshoot a problem by performing a clean boot in Windows Vista or in Windows 7
    http://support.microsoft.com/kb/929135


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    • Marked as answer by Arthur Xie Monday, May 23, 2011 7:40 AM
    Tuesday, May 10, 2011 8:37 AM
  • I don't think Arthur Xie's response should be marked as the answer.  This doesn't sound like it has any relevance to Craig's original question, and hasn't been corroborated by anyone.  It threw me off the scent when I encountered the exact same problem - Windows 7 locking me out after 1 minute and requiring password re-entry

    It turns out that Ramesh's answer was the one that worked for me.  Somehow my machine got set to wait 1 minute and "on resume, display logon screen" was ticked.  Don't know how this happened.

    I initially missed this, because the selected screensaver was "(none)", so I assumed all the settings on this page were irrelevant.  It does raise the interesting usability point that a screen saver of "(none)" can still blank the screen, even though the user hasn't purposely selected the "Blank" screensaver.

    • Proposed as answer by TLTD Wednesday, September 10, 2014 11:14 PM
    Monday, December 2, 2013 12:12 AM
  • Thanks, this was driving me nuts, and is very useful info now. It's a good idea to set your computer to lock if you are taking it anywhere, but not every minute! haha I left a screensaver on while I went to sleep and always put one minute to make sure, but that "display login screen" was indeed checked! THANKS.

    Whether your screensaver is on or OFF, check that!

    :)

     
    Wednesday, September 10, 2014 11:13 PM
  • I began having the problem with Windows 10.  Your answer solved the problem for me.  Thanks, it was driving me nuts.
    • Edited by Verneau Thursday, September 24, 2015 4:44 PM
    Thursday, September 24, 2015 4:44 PM