none
AD Distribution and Security Group RRS feed

Answers

  • Hi,

    >Can this step only be used for Users alone, not groups?

    Yes, It's only for user mailbox. As your description, Sales_Team@companyname.com should be a distribution group.

    two options:

    1. Add Info@companyname.com as a member of Sales_Team@companyname.com (All the members of Sales_Team@companyname.com will receive the message)

    2. If you want "Emails should not go to the Sales Persons, but toinfo@companyname.com only."

    Remove Sales@companyname.com SMTP address from Sales_Team@companyname.com Group.

    Create a User Mailbox named "Sales@companyname.com".

    And then set a "Farward to" address for this user mailbox.

    I hope I totally understand what you want achieve.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by ashoaglund Wednesday, June 15, 2011 4:22 PM
    Tuesday, June 14, 2011 1:31 AM

All replies

  • 1. You can't add an email address which is already used to another group.  It has to be unique.

    2. If you want all emails for west and sales to go to the info then can go the email address tab for west and sales and rename the email address to something like old for each one and then add both of these email addresses to info email address tab.  This won't forward emails to info but any emails sent to west and sales will go to the info sec group.  You can change this setup as you wish, i.e if you want all emails to go to west or sales DL.

    3. You might want to remove the automaticallu upadte email addresses based on recipient polcy.

    4. Not sure what  exch version youre using, but you if 2007/2010 you can use transport rules too.


    Sukh
    Wednesday, June 8, 2011 6:24 PM
  • Okay, that makes sense; I will give it a shot and report back ASAP.

    Thank you!

    Wednesday, June 8, 2011 7:33 PM
  • Hi,

    Sales_Team@companyname.com is a mailbox? the SMTP address is sales@companyname.com and set as default?

    In exchange 2003, you can set a "Farward to" address on sales_team mailbox

    http://support.microsoft.com/kb/281926  see: How to configure mail forwarding

    Add Info@companyname.com as a member of west@companyname.com

    When you send an email to sales@companyname.com and west@companyname.com, all the members of Info@companyname.com can receive the mail.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, June 10, 2011 1:49 AM
  • You are correct, Jason; that is how Sales_Team@companyname.com and Sales@companyname.com is setup. Is there anyway to "re-direct" the emails from Sales@companyname.com and West@companyname.com to go only to info@companyname.com? Basically, this is how it is supposed to work. Our Sales team are members of the Sales_Team@companyname.com, So any emails that go to Sales_Team@companyname.com will go to them (I know you already know this). This was a Help-Desk request and what is wanted is that emails are "re-directed" to info@companyname.com from both Sales@companyname.com and West@companyname.com. Emails should not go to the Sales Persons, but to info@companyname.com only.

    Friday, June 10, 2011 12:20 PM
  • 1. Either you can do as I suggested above which wont redirect but will deliver email there.

    2. Or you can create a new contact with a new smtp address then then set a forward using this contact on the sales mailbox.  On the info group add this new smtp as an additional smtp address.  This way emails will be redirected.  When you set the forward select the option not to leave a copy copy on the sales mailbox.


    Sukh
    • Proposed as answer by Sukh828 Monday, June 13, 2011 8:50 AM
    Friday, June 10, 2011 12:44 PM
  • Hi,

    > Emails should not go to the Sales Persons, but toinfo@companyname.com only.

    Yes,if you use "Farward to", you will not find any messages left on the Sales@companyname.com. All the emails will forward to info@companyname.com.

    You mentioned Sales Persons can receive email which send to Sales@companyname.com, so I guess Sales@companyname.com is also a Disritbution group instead of a mailbox. Is that right? Because you only mentioned West@companyname.com is a Distribution Group.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, June 13, 2011 8:42 AM
  • To be honest, I'm not sure what you would consider Sales@companyname.com to be. It is listed only as an SMTP Address within Sales_Team@companyname.com; I have not found it anywhere else. So, with that said, does that make it a Distribution Group as well?
    Monday, June 13, 2011 12:03 PM
  • Hi,

    Sales_Team@companyname.com is a mailbox? the SMTP address is sales@companyname.com and set as default?

    In exchange 2003, you can set a "Farward to" address on sales_team mailbox

    http://support.microsoft.com/kb/281926  see: How to configure mail forwarding

    Add Info@companyname.com as a member of west@companyname.com

    When you send an email to sales@companyname.com and west@companyname.com, all the members of Info@companyname.com can receive the mail.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Kind of ran into an issue with this step. When I went to properties for Sales_Team@companyname.com to configure mail forwarding. Nothing was available as it states after "Exchange General". The only options are for "Message Size" and "Message Restrictions". Can this step only be used for Users alone, not groups?
    Monday, June 13, 2011 12:32 PM
  • Hi,

    >Can this step only be used for Users alone, not groups?

    Yes, It's only for user mailbox. As your description, Sales_Team@companyname.com should be a distribution group.

    two options:

    1. Add Info@companyname.com as a member of Sales_Team@companyname.com (All the members of Sales_Team@companyname.com will receive the message)

    2. If you want "Emails should not go to the Sales Persons, but toinfo@companyname.com only."

    Remove Sales@companyname.com SMTP address from Sales_Team@companyname.com Group.

    Create a User Mailbox named "Sales@companyname.com".

    And then set a "Farward to" address for this user mailbox.

    I hope I totally understand what you want achieve.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by ashoaglund Wednesday, June 15, 2011 4:22 PM
    Tuesday, June 14, 2011 1:31 AM
  • Jason, I gave what you said a go. I made a User Mailbox for Sales@companyname.com. I will re-post to inform you when it has been tested and okay'd.

     

    Thank you,

    ASH

    Wednesday, June 15, 2011 1:45 PM
  • It worked! Thank you all very much for your input. Now, I have a bit more difficult task.. Perhaps you wouldn't mind helping out with this one as well? I will first need to get more information on it, then I will report back. Again, thank you all very much!

     

    THANK YOU,

    ASH

    Wednesday, June 15, 2011 4:22 PM