locked
NDR - Message transferred to filter3.myown.eu through SMTP RRS feed

  • Question

  • Hello,

    We have a W2K3 Exchange server install in our compagny.

    Usually it's work fine but on some external mail we get non delivry report:

    Vous n'êtes pas autorisé à envoyer de message à ce destinataire. Pour obtenir une assistance, contactez votre administrateur système.

     <exchange.intranet.lan #4.7.1 smtp;450 4.7.1 Client host rejected: cannot find your hostname, [our.public.IP.]>

    I have check the tracking message center and find that the server have try during 3 days to get through this :

    Message transferred to filter3.myown.eu through SMTP
    SMTP: Started Outbound transfer of message

    ...

    Message transferred to filter3.myown.eu through SMTP
    SMTP: Started Outbound transfer of message
    SMTP: Non-Delivered Report Generated

    I have launch the SMTP diag but I'm not sure how to reacte on the result he gave me.

    --------------
    C:\SmtpDiag>SMTPDIAG "mymail@mydomaine.be" "remotemail@remotedomaine.be"

    Searching for Exchange external DNS settings.
    Computer name is EXCHANGE.
    VSI 1 has the following external DNS servers:
    There are no external DNS servers configured.

    Checking SOA for museummacionicum.
    Checking external DNS servers.
    Checking internal DNS servers.
    DNS server [192.168.123.21] did not return a valid SOA record.
    SOA serial number match: Failed with one or more failures.

    Checking local domain records.
    Checking MX records using TCP: mydomaine.be.
    Checking MX records using UDP: mydomaine.be.
    Both TCP and UDP queries succeeded. Local DNS test passed.

    Checking remote domain records.
    Checking MX records using TCP: remotedomaine.
    Warning: The TCP DNS query returned no results.
    Checking MX records using UDP: remotedomaine.
    Error: No MX or A records were found for the remote domain. Verify that the
    remote domain is valid. Your firewall allows outbound DNS queries (Windows
    NT/2000 Server requires TCP), and your DNS server can resolve external domains.

    C:\SmtpDiag>

    ----------------------------

    1. Did I have to configure an external DNS server on my SMTP virtual server ?

    If yes , wich one ?  the one of my ISP ?

     2.  I don't get what's the issue with my SOA !!!!

     3. On top of that it's says that there is a problem with the remote domaine.

    But I try to send a mail from my gmail account and it's works fine...

    Could someone advice me ?

    Kind regards,

    Elisa.

    Friday, August 10, 2012 12:51 PM

All replies

  • Hi,

    Please check the PTR record register and make sure it points to the right host.

    Thanks,

    Simon

    Monday, August 13, 2012 7:49 AM
    Moderator
  • Hi Simon,

    Sorry but I was on holliday.

    In the DNS management console, reverse look-up zone ?

    There  I have a ptr record for exchange server and for the 2 others's one ( documents server and the TS server)

    and the IP was correct.

    But for the document and TS server and add a "name server" entry, but not for the exchange one.

    Is it the issue ?

    Thanks again for your help,

    Tuesday, August 21, 2012 2:49 PM
  • Hi,

    So PTR record is correct and I have add a "name server" record for the exchange server but still not working.

    After send a mail  I get the same error again first delay and then faillure.

    According to the  log upstaire any other idea ?

    Thanks a lot,

    Tuesday, September 4, 2012 6:14 AM