locked
System Restore Error RRS feed

  • Question

  • My Windows 7 system has not restore points.  When attempting to create a restore point, I receive the following error code: 0x81000203.

    Please advise how to correct this problem.


    Gregory Dean

    Wednesday, May 30, 2012 1:13 PM

Answers

All replies

  • Hi Gregory,

    Did you install Tuneup Utilities? It may be causing the problem. Check out these threads for more info:

    http://answers.microsoft.com/en-us/windows/forum/windows_7-system/system-restore-error-code-0x81000203/8d051ee4-1bd3-4ead-8d6e-7c1150bdaedc

    http://answers.microsoft.com/en-us/windows/forum/windows_7-system/system-restore-not-working-receiving-error-message/66a986a1-28ac-44dd-8877-0cf5553fbcf5


    Ramesh Srinivasan | The Winhelponline Blog
    Microsoft MVP, Windows Desktop Experience

    • Marked as answer by Gregory Dean Wednesday, May 30, 2012 11:44 PM
    Wednesday, May 30, 2012 1:39 PM
    Answerer
  • For the start, I would like to check is this problem caused because of some malware or virus infection. Do you have any third party security software installed? I'd suggest you follow the steps mentioned below and check if the issue persists. Temporarily disable / uninstall any third party security software and check if the issue persists.

    For further assistance, please see the following article for same issue.

    http://www.techmowgli.net/system-restore-error/


    • Edited by Geeki John Wednesday, May 30, 2012 11:17 PM
    Wednesday, May 30, 2012 10:43 PM
  • Thanks so much for you help.  I did indeed install the TuneUp utilities program over the weekend, and after the installation, I noticed that the restore points had all been removed.  I will check out the threads that you provided, and thank you again.

    Gregory Dean

    Wednesday, May 30, 2012 11:46 PM
  • The only security tool that I use is Microsoft Security Essentials, but I will review the link that you posted for my own education.

    Thank you very much for your time and assistance.


    Gregory Dean

    Wednesday, May 30, 2012 11:47 PM