none
Is it still very buggy? RRS feed

  • General discussion

  • Hi everybody,

    I've tried to Edit an article I once created - some minor change to make it less personal. I pressed Save button a few times with nothing happening and finally got this

    Sorry, there was a problem with your last request!

    Either the site is offline or an unhandled error occurred. We apologize and have logged the error. Please try your request again or if you know who your site administrator is let them know too.

    -------------

    So, is it still very buggy as it used to be? No improvements?

    Thanks in advance.


    For every expert, there is an equal and opposite expert. - Becker's Law


    My blog


    My TechNet articles

    Wednesday, April 27, 2016 8:00 PM
    Moderator

All replies

  • I don't believe there has been any improvement. Sometimes I must click "save" many times before it works, and sometimes I get the error you mention. Also, all the bugs remain.

    Richard Mueller - MVP Enterprise Mobility (Identity and Access)

    Wednesday, April 27, 2016 8:33 PM
    Moderator
  • We were waiting on the blogs migration. Now we're working with them to iron out wrinkles. Remember the forum migration/update? Not quite that bad. =^)

     

    Next we'll go back to the drawing board and try to get an update on the Wiki. We almost had it coming, but the blogs update stalled it. Wish us luck!


    Ed Price, Azure Development Customer Program Manager (Blog, Small Basic, Wiki Ninjas, Wiki)

    Answer an interesting question? Create a wiki article about it!


    Tuesday, May 3, 2016 5:39 AM
    Owner