locked
Office 2013: Windows host process (Rundll32) has stopped working RRS feed

  • Question

  • Hi,

    I have problems with adding additional e-mail address to my Outlook. When I open the Mail Control Panel Item, go to my Exchange Profile and add a new e-mail address I get a popup indicating that the Windows host process (Rundll32) has stopped working.

    The only way of adding extra e-mail addresses is to remove my entire Outlook Profile. In the initial wizard I can add all Exchange mailboxes that I need (I have 3). After I've configured my Outlook profile I always receive the Rundll32 error. When I try to create a second Outlook profile I still get the same error.

    I've tried the following:

    - Repair OST file
    - Repair Office -> Control Panel and Online Repair
    - Reinstall Office
    - Reinstall my entire PC

    It doesn't matter which e-mail address I add in the initial Outlook configuration wizard. I always receive the error when I try to add a new mailbox, even when I add a mailbox that does not exist (e.g. a@b.com).

    Even after reinstalling my PC I still get the same error. I'm using Windows 8.1 (x64) and Office 2013 (32-bit) on a Lenovo W540. None of my colleagues have this issue. It's a domain joined PC and we are not using Roaming Profiles.

    For troubleshooting I also created a local account on my laptop but I get the same issues with this account.





    Wednesday, February 11, 2015 3:17 PM

Answers

All replies

  • Hi,

    I'm also using Office 2013 32-bit and Windows 8.1 64-bit on my computer but doesn't get this issue. As you mentioned you reinstalled your PC, the first thing I suggest is to make sure your Windows and Office have been up to date.

    The second thing is to make sure you are using the system with an administrator account, this ensures you the enough permission.

    There is a possibility that some 3rd-party programs are interfering with "Mail", we can try to perform a clean boot to determine whether background programs are interfering with this:

    1.Swipe in from the right edge of the screen, and then tap Search. Or, if you are using a mouse, point to the lower-right corner of the screen, and then click Search.
    2.Type msconfig in the search box, and then tap or click msconfig.
    3.On the Services tab of the System Configuration dialog box, tap or click to select the Hide all Microsoft services check box, and then tap or click Disable all.
    4.On the Startup tab of the System Configuration dialog box, tap or click Open Task Manager.
    5.On the Startup tab in Task Manager, for each startup item, select the item and then click Disable.
    6.Close Task Manager.
    7.On the Startup tab of the System Configuration dialog box, tap or click OK, and then restart the computer.

    If in clean boot the issue doesn't exist, the issue was probably caused by the 3rd-party programs. For further information to troubleshoot, you can refer to this kb below:

    http://support.microsoft.com/kb/929135

    Regards,

    Melon Chen
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs.

    Thursday, February 12, 2015 3:01 AM
  • Hi Melon,

    Thank you for your reply. I've disabled all non-Microsoft services via msconfig and disabled all Startup items via the Task Manager but after a reboot I still have the same issue.

    All my colleagues use Windows 8.1 with Office 2013 32-bit as well, without any issues. With a local created account I have the same issue. Really don't understand what causes the issue is.

    At the time I did a fresh installation of my laptop (using our company image) the first thing I did was install only Office via the Click-To-Run install of Office 365. Still the same issue. Installed all latest Windows Updates for Windows and Office: Still the same issue...

    Regards,

    Patrick

    Thursday, February 12, 2015 12:59 PM
  • Hi,

    Please check this thread:

    http://answers.microsoft.com/en-us/office/forum/office_2013_release-outlook/rundll32-outlook-mail-windows-host-process-error/bf90e1fd-3985-4b15-bc50-f9b3e937a859?tm=1424345216297

    The customer in the thread above resolved the issue by disabling Hardware Graphics Acceleration in Office, please try if this works for you too:

    In Outlook 2013, click FILE -> Options -> Advanced -> Display -> Tick "Disable hardware graphics acceleration" -> OK.

    This is a global setting in Office, once you disable it in Outlook, it's also disabled in other applications such as Excel, Word.

    I hope this is helpful.

    Regards,

    Melon Chen
    TechNet Community Support


    It's recommended to download and install Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office programs. Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Monday, March 9, 2015 2:07 PM
  • This worked beautifully for me - Many thanks :)
    Thursday, November 26, 2015 9:14 AM
  • Hi Melon,

    Thanks for the answer. Eventually upgrading to Office 2016 solved the issue for me. Though I haven't tried disabling hardware graphics acceleration.

    Regards,

    Patrick

    Tuesday, July 26, 2016 8:19 AM
  • Disable hardware graphics acceleration + 2016 (x86) + OffCAT wont help at all. from my perspective, that's happened before (during) creating profile other than post installation problem. would OffCAT figure out rundll32 be stopped by something else?
    Saturday, April 8, 2017 10:25 PM
  • This one frusterated me for hours.

    I ran Sysinternal procmon on this process and saw that rundll was failing to access azure storage emulator. I believe this is typically installed by visual studio. I don't use it for development so I simply went into add\remove programs and uninstalled it. After doing that, the rundll32 error went away. Seems to be a bug. 

    • Edited by b doyle Monday, June 4, 2018 5:33 PM
    Monday, June 4, 2018 5:33 PM