locked
SP 2013 documents turned Read-Only. RRS feed

  • Question

  • Hello,

    We had a single server instance of Sharepoint 2013 up and running for a good 2 months, then all of the sudden one day all the documents in our doc library only open in Read-Only mode. We can still add documents, but when we go to edit them after they've been uploaded, it's read only. We have 2 content databases, one for mysites, and one for the main sites. I was able to create a doc library on my mysites page and edit those documents. So it seems it's just our main content database that's allowing us to add documents to it, but not edit them once they're there.

    We've tried from multiple computers and different user accounts. The database is not marked read-only. WebDAV is not installed on the server. I've done alot of searching for solutions but haven't found one that worked yet. 

    I tried creating a new site collection within the same DB and got the same results. So it seems something happened to the content database. We have a backup, so I could easily roll it back, but I want to find out why this happened so it doesn't happen again when we have more sites set up. Any tips would be much appreciated.


    Single server setup running on Server 2008 R2

    Accessing it from Windows 7 machines with Office 2007.


    Monday, January 6, 2014 9:26 PM

All replies