none
DHCP Scope Option settings being removed RRS feed

  • Question

  • I've got a customer reporting an issue where they've applied DHCP Scope Options on a new DHCP site we own and they options are mysteriously disappearing resulting in devices being unable to connect to the internet, although leases are established.

    An interrogation of the DHCP Server Operation EventLog shows that the options are being removed by the user alias who created them (same person who reported the issue) and also that the scope is being deactivated by them. They claim to have never performed either action but it's happened a couple times now.

    Attached is an output of the logs that shows the entire history of the Scope in question.

    • Edited by Ted A. B Tuesday, October 16, 2018 8:23 PM
    Tuesday, October 16, 2018 8:09 PM

Answers

  • Hi,

    From your screenshot, I think this is a human operation.

    I recommend that you change the user password and reconfigure the scope options.

    If possible, monitor the user's actions.

    Best regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Ted A. B Thursday, October 18, 2018 3:22 PM
    Wednesday, October 17, 2018 8:26 AM
    Moderator

All replies

  • Hi,

    From your screenshot, I think this is a human operation.

    I recommend that you change the user password and reconfigure the scope options.

    If possible, monitor the user's actions.

    Best regards,

    Travis


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    • Marked as answer by Ted A. B Thursday, October 18, 2018 3:22 PM
    Wednesday, October 17, 2018 8:26 AM
    Moderator
  • My thought was the same but I trust this person as an Engineer, so my guess is that perhaps they weren't aware of something they were doing, possible replicated the scope from the non-configured side? Well, it hasn't happened again in the last couple days so I'll go ahead and close this. Thanks!
    Thursday, October 18, 2018 3:22 PM