locked
Unknow Application RRS feed

  • Question

  • Hello Friends:

    Im publishing a web site behind UAG, the URL is http://xxxx/ult/index.htm but index.htm call an small authentication popup form with a combo box filled AD domain information.

    My problem is that popup form not allways apperar, and when appears the combo box info is missing. Any ideas?

    UAG Monitor show unknowk Application -

    Wednesday, April 14, 2010 8:08 PM

Answers

  • It's difficult to know what is the cause, if the behavior is incosistent. I have a few suggestions:

    1. Don't use TMG on the UAG box. Feel free to get a TMG box, but using the TMG on the UAG box is unsupported.

    2. See if the application can be set to request auth as a 401. If so, you can set UAG to do a 401 SSO, and things will be nice and dandy.

    3. If not, there are techniques to investigate this, but this is beyond what can be done on a forum. I'll have to ask you to open a support case.


    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Tuesday, April 20, 2010 4:52 PM
    Tuesday, April 20, 2010 4:51 PM

All replies


  • Hello Friends:

    Im publishing a web site behind UAG, the URL is http://xxxx/ult/index.htm  but index.htm call an small authentication popup form with a combo box filled AD domain information.

    My problem is that popup form not allways apperar, and when appears the combo box info is missing. Any ideas?

    UAG Monitor show unknowk Application -

     

     

    are you using http publishing rules or server publishing rules ?
    Thursday, April 15, 2010 4:34 PM

  • Hello Friends:

    Im publishing a web site behind UAG, the URL is http://xxxx/ult/index.htm  but index.htm call an small authentication popup form with a combo box filled AD domain information.

    My problem is that popup form not allways apperar, and when appears the combo box info is missing. Any ideas?

    UAG Monitor show unknowk Application -

     

     

    are you using http publishing rules or server publishing rules ?
    "Im publishing a web site behind UAG"

    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.ukand http://blog.msfirewall.org.uk
    Thursday, April 15, 2010 4:43 PM


  •  

    Hello Friends:

    Im publishing a web site behind UAG, the URL is http://xxxx/ult/index.htm  but index.htm call an small authentication popup form with a combo box filled AD domain information.

    My problem is that popup form not allways apperar, and when appears the combo box info is missing. Any ideas?

    UAG Monitor show unknowk Application -

     

     

    are you using http publishing rules or server publishing rules ?
    "Im publishing a web site behind UAG "

    Jason Jones | Forefront MVP | Silversands Ltd | My Blogs: http://blog.msedge.org.uk and http://blog.msfirewall.org.uk
    Forefront wants to play the main role in web publishing. Actually we use FF TMG for https publishing, but in "server publish" mode. That should definetely work if cannot manage web publishing.
    Friday, April 16, 2010 8:38 PM
  • It's difficult to know what is the cause, if the behavior is incosistent. I have a few suggestions:

    1. Don't use TMG on the UAG box. Feel free to get a TMG box, but using the TMG on the UAG box is unsupported.

    2. See if the application can be set to request auth as a 401. If so, you can set UAG to do a 401 SSO, and things will be nice and dandy.

    3. If not, there are techniques to investigate this, but this is beyond what can be done on a forum. I'll have to ask you to open a support case.


    Ben Ari
    Microsoft CSS IAG Support
    Sammamish, WA
    • Marked as answer by Erez Benari Tuesday, April 20, 2010 4:52 PM
    Tuesday, April 20, 2010 4:51 PM