locked
Problem printing comments in word 2010 RRS feed

  • Question

  • Print Preview shows mark up and comments. The mark up is printed but not the comment itself. It actually gives the reference number for each comment and prints the added area on the right in which the comments should appear. However, the comments don't print.

    Driving me mad!

    Help would be much appreciated

     

    Thanks

    Friday, January 21, 2011 9:48 AM

Answers

  • No problem printing them here, but check the formatting of the font in the Comment Text style and make sure that it is set to Automatic.  Under some circumstances, some printers use the color inks to create black for a font that is formatted with the color black.

    If that doesn't apply, what happens if you use Save & Send and create a pdf from the document?  Once again, here, the pdf includes the comments whether the pdf is created that way or by using the free PrimoPDF converter. Assuming the pdf includes the comments, as a work around, you could print that.


    Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge

    "russellweb" wrote in message news:34503fb3-5007-4626-a853-6096c7044bb2@communitybridge.codeplex.com...

    Print Preview shows mark up and comments. The mark up is printed but not the comment itself. It actually gives the reference number for each comment and prints the added area on the right in which the comments should appear. However, the comments don't print.

    Driving me mad!

    Help would be much appreciated



    Thanks


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    • Marked as answer by russellweb Friday, January 21, 2011 10:56 AM
    Friday, January 21, 2011 10:30 AM

All replies

  • No problem printing them here, but check the formatting of the font in the Comment Text style and make sure that it is set to Automatic.  Under some circumstances, some printers use the color inks to create black for a font that is formatted with the color black.

    If that doesn't apply, what happens if you use Save & Send and create a pdf from the document?  Once again, here, the pdf includes the comments whether the pdf is created that way or by using the free PrimoPDF converter. Assuming the pdf includes the comments, as a work around, you could print that.


    Hope this helps.

    Doug Robbins - Word MVP,
    dkr[atsymbol]mvps[dot]org
    Posted via the Community Bridge

    "russellweb" wrote in message news:34503fb3-5007-4626-a853-6096c7044bb2@communitybridge.codeplex.com...

    Print Preview shows mark up and comments. The mark up is printed but not the comment itself. It actually gives the reference number for each comment and prints the added area on the right in which the comments should appear. However, the comments don't print.

    Driving me mad!

    Help would be much appreciated



    Thanks


    Doug Robbins - Word MVP dkr[atsymbol]mvps[dot]org
    • Marked as answer by russellweb Friday, January 21, 2011 10:56 AM
    Friday, January 21, 2011 10:30 AM
  • Brilliant Doug. Changed the comment style and that worked. I had already trie the save as PDF workaround without joy,

     

    Thank you. Thank you. Thak you.

     

    Russell

    Friday, January 21, 2011 10:58 AM
  • Unfortunately I am having the same problem with a secretary here in my office however neither of your solutions helped.  The grey margin appears on the printed sheet but no comments.  In the print preview everything is visible.  I have changed the comment style, had her print as a pdf but still no success - any suggestions? (also tried multiple printers)

    any help would be greatly appreciated!

    Monday, October 17, 2011 2:51 PM
  • In addition to turning on Print Markup in the print options, try turning on Print Hidden Text in the Word Options, Display category, Printing sub-category. This made it work for me.

    File -> Options -> Display -> Printing options

    • Proposed as answer by acowna Tuesday, December 20, 2011 10:08 PM
    Tuesday, December 20, 2011 10:07 PM
  • Thank you, @acowna, that made it work for me too!
    Tuesday, October 23, 2012 9:08 AM
  • Both approaches worked for me:

    • Turning on the "Print Hidden Text" function in Word 2010 (FILE-->OPTIONS-->DISPLAY, then click on "Print hidden text") and
    • Saving the file in a PDF form in Word 2010 (via FILE-->SAVE AS-->FILE TYPE, scroll down to PDF) worked for me.  

    You should be able to print out a document that contains all comment in the right hand margin.  Thanks for the suggestions.  Very helpful. 

    • Proposed as answer by Nad77 Friday, July 26, 2013 6:57 AM
    Wednesday, November 28, 2012 4:46 PM
  • Say, I have another question - is it possible to make the comments print out without the sidebar shading? I'm using Black Ice to print TIF files, and the shading doesn't look so good...

    Thanks,

    MP

    Wednesday, December 12, 2012 2:04 AM
  • Sadly, not only have none of these approaches worked for me - I have an additional twist!

    My desktop, running Windows 7 Home Professional with Word 2010, will not print comments no matter what I do - I get the comment highlighting in the text, along with the initials and comment no., but nothing in the shaded area to the right.  However, my laptop running Windows 7 Home Premium with Word 2010 DOES print comments with no problems.  I hvae checked Comment Styles as well as the Review pane and the settings seem to be identical for both computers.

    Moreover, no professional word processor should require you to switch to PDF as a "workaround" in my opinion.  This is very inconvenient...if someone could help that would be great!

    Friday, December 14, 2012 1:12 AM
  • I feel silly saying this since I have not seen the method of opening a file affect the the operation of the program since AutoCAD 14, but I found it elsewhere on the web and it worked for me when nothing above did.

    Close all your open Word windows

    Open a new empty Word window from from the start menu, shortcut, etc. (NOT by clicking a file)

    Open the file you want to print from Word, not by clicking the file in explorer, desktop, etc.

    Print with Print Markup selected, and it works exactly like it should have the first time an hour and a half ago.

    Thursday, February 7, 2013 10:01 PM
  • After trying all above, this method worked for me (Windows 7 Office 2010).  I was getting my comments replaced by subscripts and after using the above method, it brought the text back to the margin (But only as a PDF and not straight to printer).

    Thank you!!

    -Ben

     Sasquatche the Pirate provided:

    I feel silly saying this since I have not seen the method of opening a file affect the the operation of the program since AutoCAD 14, but I found it elsewhere on the web and it worked for me when nothing above did.

    Close all your open Word windows

    Open a new empty Word window from from the start menu, shortcut, etc. (NOT by clicking a file)

    Open the file you want to print from Word, not by clicking the file in explorer, desktop, etc.

    Print with Print Markup selected, and it works exactly like it should have the first time an hour and a half ago.



    Friday, March 22, 2013 3:32 PM
  • I had your same issue, but I solved it by closing the folder which showed a preview of the word file. It also worked if I turned off the windows explorer folder preview pane, then closed and reopened the folder. It must have something to do with having the document partially open in the preview pane and having an image in memory. 
    • Proposed as answer by W_D_ Wednesday, September 24, 2014 8:49 PM
    Wednesday, September 24, 2014 8:49 PM
  • I have this same problem, but none of the solutions proposed in this thread has worked for me. My problem is:

    Comments show up on-screen and in print preview: commented text is highlighted, I can see the initials & comment number, and the comment shows up in the right-hand column.

    Comments do NOT show up on any piece of paper I can create. I have tried:

    1. Printing to PDF, then printing the PDF. highlights, initials, and comment #s show up. But the right-hand column is empty -- no comments.

    2. Turning on the "Print Hidden Text" function in Word 2010 (FILE-->OPTIONS-->DISPLAY, then click on "Print hidden text"). This option was already enabled. I un-clicked, closed & exited, then re-opened and re-clicked. Still no luck.

    3. Opening directly from Word, instead of by clicking the file. Still no luck.

    Anybody have any other ideas? This has been true for over a year for me, in lots of different files.

    Friday, April 10, 2015 10:19 PM
  • Is the option to print markup selected on the Settings drop down at File | Print?


    Stefan Blom, Microsoft Word MVP

    Sunday, April 12, 2015 2:06 PM