locked
Themes grayed out, can't change theme at all. RRS feed

  • Question

  • When I open personalization, all of the themes are grayed out, even the basic themes.  I've looked through all of the policy settings in personalization and they are all "not configured".  Desktop windows session manager service is running, themes service is running.  Performance options is set to "let windows choose what's best for my computer".  All other settings are enabled and changable except being able to select a different theme.  When I click on a theme file I receive "your system administrator has disabled changing of the theme" but I am the administrator and I can assure you that's it's lying.  I have handfuls of hair in my hands at the moment and am devoid of smile.  Can anyone solve this one of my many problems?  Thanks.
    Friday, December 14, 2012 9:29 PM

Answers

All replies

  • Check the link below and see if either of those options help for you.  

    http://www.intowindows.com/how-to-prevent-users-from-changing-theme-in-windows-7/


    Be kind and Mark as Answer if I helped.

    Tuesday, December 18, 2012 1:06 AM
  • Hi,

    What's your PC's  network enviroment? Is it in domain?


    Spencer
    TechNet Community Support


    • Edited by Spencer Xi Tuesday, December 18, 2012 4:13 AM
    Tuesday, December 18, 2012 4:12 AM
  • Check the link below and see if either of those options help for you.  


    Be kind and Mark as Answer if I helped.

    No, I'm sorry.  I did check the settings locally as well as domain wide for the Windows 7 workstations and they are "not configured".  That is what is so puzzling.  There should be no restrictions on changing of themes.
    Wednesday, December 19, 2012 4:35 PM
  • Hi,

    What's your PC's  network enviroment? Is it in domain?


    Spencer
    TechNet Community Support


    Yes it's a Windows 2003 domain and the polices being rolled out to these Windows 7 workstations as far as I know have "not configured" for all desktop settings at the moment.  Doesn't seem to help.
    Wednesday, December 19, 2012 4:35 PM
  • Hi,

    It's seems that the culprit should be the domain policy. You should contact your domain administrator for further help.

    Regards.


    Spencer
    TechNet Community Support

    Thursday, December 20, 2012 5:20 AM
  • Hi,

    It's seems that the culprit should be the domain policy. You should contact your domain administrator for further help.

    Regards.


    Spencer
    TechNet Community Support

    I am the admin, it's a small domain, I've checked the policies and the settings are "not configured", unless I'm missing something there seems to be some sort of bug.  Local and domain policies are all showing "not configured" for these settings and yet the themes are greyed out.
    Thursday, December 20, 2012 3:19 PM
  • Hi,

    Have you tried to change the registry value for check?

    http://www.intowindows.com/how-to-prevent-users-from-changing-theme-in-windows-7/

    You can also test the issue with using others new account and don't let your PC join in domian for check.

    Regards.


    Spencer
    TechNet Community Support

    • Marked as answer by Spencer Xi Monday, January 7, 2013 4:52 AM
    Friday, December 21, 2012 3:33 AM
  • click WIN + R and type services.msc scroll down to themes and change it to automatic and then right click it and then click start that should fix it 
    • Proposed as answer by SBPomeroy Tuesday, February 17, 2015 4:46 PM
    Wednesday, March 19, 2014 9:02 PM
  • Thanks.  I restarted the Themes service and they all came back.

    Saturday, April 5, 2014 12:38 AM
  • Worked a treat for me, cheers!

    Friday, April 18, 2014 10:32 AM
  • @Miner which machine did u restart the services domain controller or client machine ??

    Wednesday, June 11, 2014 8:07 AM
  • Thank you. I would have never thought of this as a service.

    'Aint nothing to it, but to do it - Snoop Dogg

    Friday, January 30, 2015 10:39 PM
  • Tried everything else, did this, it worked and I'm very happy! Thank you!!
    Tuesday, April 7, 2015 3:54 PM
  • This fixed my problem!
    Sunday, April 19, 2015 10:42 PM